LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-14-2001, 09:54 AM   #1
dohicks@cyberpo
LQ Newbie
 
Registered: Oct 2001
Posts: 6

Rep: Reputation: Disabled
Question LS-120 Superdisk


I recently posted some issues with the LS-120 @V6.2 RedHat. I am quite a bit further along, but still does not work. The drive works fine in ME on the other partitiion. It is designated as device hdd. It shows that it is an ATAPI unknown device though. I have tried several things to mount the device without success. I added mount points in the fstab for the device, but I believe that until the system knows what specifically the device is. it is not going to mount. Do I need to load a module for this device? If so, which one? I can not find any packages that would address software needs for this device. I have reloaded the software several times and the end result is without change. HELP!
 
Old 10-14-2001, 10:01 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983
1) DON'T DOUBLE POST!!!

2) My LS 120 drive works perfectly under RH71 and MD80, perhaps the fact the your linux distro is very much out of date would affect things. look at the contents of /proc/ide/hdd to se if that gives you any more useful information, i'd guess that the drivers for rh62 weren';t that good
 
Old 10-14-2001, 02:23 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 261Reputation: 261Reputation: 261
i answered this in the newbie forums, but the ls120 should work with ease in redhat 6.2... i had mine working at one time with no problems...

my fstab in 7.1:

/dev/hdb /mnt/ls120.0 auto noauto, owner, kudzu 0 0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mn-120 help bobscheff Linux - Hardware 0 05-25-2004 04:15 PM
Installing Mandrake 9.1 with a LS120 Superdisk Logan_5 Mandriva 2 10-25-2003 05:38 PM
LS120/Superdisk - Mandrake 9.1 CD Install Logan_5 Linux - Software 1 10-25-2003 07:43 AM
LS-120 Superdisk dohicks@cyberpo Linux - Newbie 3 10-14-2001 04:56 PM
LS-120 Helixx Linux - General 3 05-07-2001 04:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration