LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 09-17-2019, 10:31 PM   #16
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 3,848

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657

Yes, only applies to the master.
 
Old 09-17-2019, 10:34 PM   #17
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 3,848

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657
It might be useful to see what iptables looks like (master host)
Code:
iptables -S
 
Old 09-17-2019, 10:38 PM   #18
rbara
LQ Newbie
 
Registered: Sep 2019
Posts: 11

Original Poster
Rep: Reputation: Disabled
below is the output for master and slave

-P INPUT ACCEPT
-P FORWARD ACCEPT
-P OUTPUT ACCEPT
 
Old 09-17-2019, 10:43 PM   #19
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 3,848

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657
Then your firewall is not active. Check with

Code:
sudo systemctl status SuSEfirewall2

Last edited by ferrari; 09-17-2019 at 10:45 PM.
 
Old 09-17-2019, 10:52 PM   #20
rbara
LQ Newbie
 
Registered: Sep 2019
Posts: 11

Original Poster
Rep: Reputation: Disabled
thanks alot chief! the issue appeared to be due to firewall was not started. it works now after starting the firewall!
 
Old 09-17-2019, 10:53 PM   #21
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 3,848

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657
That's where I should have started with you! Anyway, we got there in the end.
 
Old 09-17-2019, 10:54 PM   #22
rbara
LQ Newbie
 
Registered: Sep 2019
Posts: 11

Original Poster
Rep: Reputation: Disabled
hahah! thank you so much for you guidance :-) :-)
 
Old 09-17-2019, 10:58 PM   #23
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 3,848

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657
Glad to have been of assistance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Qmail masquerading is not working rdharmalingam Linux - Server 0 01-12-2009 12:24 PM
Masquerading not working ryedunn Linux - Networking 0 12-27-2008 12:04 AM
sendmail masquerading not working with mail/mutt Hcman Linux - Software 0 11-10-2004 07:57 AM
cant tell if masquerading is on and working. bripage Linux - Networking 3 04-24-2003 02:50 AM
router not routing/masquerading. Why? Pcghost Linux - Networking 1 03-24-2003 10:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration