LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 10-01-2017, 10:43 AM   #1
rupeshforu3
Member
 
Registered: Jun 2013
Location: India
Distribution: any Linux, BSD, Solaris, sco unixware, Windows 8
Posts: 59

Rep: Reputation: 0
unable to load Windows 8 properly after installation of opensuse leap 42.3


Hi I am Rupesh from India and I have Toshiba satellite c55 b894 laptop. I have installed Windows 8.1 after that installed opensuse leap 42.3. I am able to boot into Linux properly but not into Windows.

I think that grub is not working properly. From yast I have entered into bootloader I have tried various resolutions and tried to boot into Windows but none worked fine I mean when I try to boot into Windows the login screen is not displayed properly and half of the screen is filled with blank screen and remaining screen is filled with login screen of Windows. Due to the above issue I am not able to enter my username and password. Finally making changes in the bootloader which is present in yast I am able to boot into Windows properly and everything is working fine. The changes I have made is I have removed tick mark called use graphical mode while booting using grub I mean using console mode.

In Windows I have installed amd graphics driver and in Linux I have not installed any other graphics driver on my own.

I don't know what's the exact problem. Please try to suggest how to boot properly into Windows using grubs graphical mode.

Is there any necessity to install the latest version of amd graphics driver other than the one provided default by opensuse for proper functioning of Linux.

Regards,
Rupesh.
 
Old 10-01-2017, 01:01 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 20,103

Rep: Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814Reputation: 4814
Quote:
Originally Posted by rupeshforu3 View Post
Hi I am Rupesh from India and I have Toshiba satellite c55 b894 laptop. I have installed Windows 8.1 after that installed opensuse leap 42.3. I am able to boot into Linux properly but not into Windows.

I think that grub is not working properly.
Why do you think GRUB is at fault? And your post is confusing...did you install Windows 8.1 *AFTER* installing openSUSE, or did you install openSUSE THEN Windows?? What you posted can be read either way. And again, as you've been asked before, why are you loading old software?? Windows 10 would be far better. And any of the very-easily-found dual-booting guides, along with the HUNDREDS of threads on this very site will tell you to load Windows *FIRST*, then load Linux.

From there, you can again follow any of the easily-found guides, such as this one...one of the first hits for "dual boot windows 8.1 and opensuse 42.3", and actually follow the instructions:
https://forums.opensuse.org/showthre...13-1-Dual-Boot
Quote:
From yast I have entered into bootloader I have tried various resolutions and tried to boot into Windows but none worked fine I mean when I try to boot into Windows the login screen is not displayed properly and half of the screen is filled with blank screen and remaining screen is filled with login screen of Windows. Due to the above issue I am not able to enter my username and password. Finally making changes in the bootloader which is present in yast I am able to boot into Windows properly and everything is working fine. The changes I have made is I have removed tick mark called use graphical mode while booting using grub I mean using console mode.

In Windows I have installed amd graphics driver and in Linux I have not installed any other graphics driver on my own. I don't know what's the exact problem. Please try to suggest how to boot properly into Windows using grubs graphical mode. Is there any necessity to install the latest version of amd graphics driver other than the one provided default by opensuse for proper functioning of Linux.
So you're having a Windows graphics problem....and you think that loading the AMD drive for LINUX is going to help? One doesn't affect the other. And again, isn't this the same laptop you have botched installations on before, where you posted "but even windows8 is not working properly on the same laptop."???
https://www.linuxquestions.org/quest...0/#post5236236

So...same laptop from three years ago, where you stated explicitly you had Windows 8 problems...and you're still working on this? After three YEARS? Again, load Windows 10...latest OS, not old stuff that you already KNOW won't work. Then do YOUR OWN RESEARCH and find one of the many how-to guides about dual-booting. Don't ask us to (essentially) look things up for you yet again.
 
Old 02-14-2018, 03:32 PM   #3
pychosis
Member
 
Registered: Jan 2005
Location: grimsby=england
Distribution: dual boot windows 7 and bodhi laptop and fedora pc and 2 windows machines
Posts: 59

Rep: Reputation: 12
every dual boot ive done i always install windows first, then the linux distro
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: openSUSE Leap 42.2 Post Installation Guide/Tweaks LXer Syndicated Linux News 0 12-14-2016 11:33 AM
openSuse Leap installer gets stuck or doesn't load exvalvesetdabbler SUSE / openSUSE 6 11-24-2016 02:14 PM
LXer: openSUSE Leap 42.2 is out, how to upgrade safely from openSUSE Leap 42.1 LXer Syndicated Linux News 0 11-17-2016 07:18 AM
Vuze is not working properly : Unable to load graphics library (Cairo is required) errorsunknownp Linux - Software 1 12-12-2008 11:21 AM
Unable to load Enlightenment properly silver1499 Linux - Software 0 06-28-2004 09:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 03:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration