LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old Yesterday, 04:55 PM   #31
burning
LQ Newbie
 
Registered: Jan 2020
Location: Canada
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by abga View Post
A few comments on your latest log snippet:

- ignore the warning/errors above, they're harmless
https://www.linuxquestions.org/quest...4/#post6062220


- again, harmless, you could disable ipv6 for good:
Code:
# cat /lib/modprobe.d/ipv6-blacklist.conf
blacklist ipv6
blacklist sctp

- now, this is were things go south. dhcpd doesn't obtain an IP lease and bails out. I don't have any idea why, but suspect that your WiFi card is not ready, associated, authenticated ... WiFi AccessPoint is misconfigured, etc.
Some steps to try:
- first, as already advised, go for the manual test - see post #21. Maybe launch wpa_supplicant with the debug switch and without the -B. By not having wpa_supplicant moving to background (without -B) you'll need a second console to do the rest of the steps once wpa_supplicant reports your adapter associated and authenticated.
If the manual test is successful:
- try increasing the WLAN_WPAWAIT[4]= in /etc/rc.d/rc.inet1 to 30-40 secs
- clean any *.lease files from /var/lib/dhcpcd/
- The Ultimate Solution - ditch the Slackware scripts & NetworkManager & wicd and create your own WiFi up/down scripts based on the instructions from post #21, if your WiFi adapter needs some special tuning to make it work (module unload/reload & up/down cycles, pre-tune on ESSID, extended delays, etc.)
Thanks. Turns out the log I sent earlier was for a different command. This is the first time in this thread I've actually done the wpa_supplicant -Dnl80211 -iwlan0 -c/etc/wpa_supplicant.conf command with debugging enabled just because I misunderstood what command you were referring to earlier in the thread and debugged the wrong one before. Anyway here it is, I couldn't see what was going wrong, maybe you'll have better luck
Quote:
wpa_supplicant v2.5
random: Trying to read entropy from /dev/random
Successfully initialized wpa_supplicant
Initializing interface 'wlan0' conf '/etc/wpa_supplicant.conf' driver 'nl80211' ctrl_interface 'N/A' bridge 'N/A'
Configuration file '/etc/wpa_supplicant.conf' -> '/etc/wpa_supplicant.conf'
Reading configuration file '/etc/wpa_supplicant.conf'
ctrl_interface='/var/run/wpa_supplicant'
ctrl_interface_group='root'
Priority group 0
id=0 ssid='Brookes WiFi'
rfkill: initial event: idx=0 type=1 op=0 soft=0 hard=0
nl80211: Supported cipher 00-0f-ac:1
nl80211: Supported cipher 00-0f-ac:5
nl80211: Supported cipher 00-0f-ac:2
nl80211: Supported cipher 00-0f-ac:4
nl80211: Supported cipher 00-0f-ac:10
nl80211: Supported cipher 00-0f-ac:8
nl80211: Supported cipher 00-0f-ac:9
nl80211: Using driver-based off-channel TX
nl80211: interface wlan0 in phy phy0
nl80211: Set mode ifindex 2 iftype 2 (STATION)
nl80211: Subscribe to mgmt frames with non-AP handle 0x8e662c8
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=040a
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 04 0a
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=040b
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 04 0b
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=040c
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 04 0c
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=040d
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 04 0d
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=090a
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 09 0a
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=090b
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 09 0b
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=090c
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 09 0c
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=090d
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 09 0d
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=0409506f9a09
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=6): 04 09 50 6f 9a 09
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=7f506f9a09
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=5): 7f 50 6f 9a 09
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=06
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=1): 06
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=0a07
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 0a 07
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=0a11
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 0a 11
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=1101
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 11 01
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=1102
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 11 02
nl80211: Register frame type=0xd0 (WLAN_FC_STYPE_ACTION) nl_handle=0x8e662c8 match=0505
nl80211: Register frame command failed (type=208): ret=-114 (Operation already in progress)
nl80211: Register frame match - hexdump(len=2): 05 05
nl80211: Failed to register Action frame processing - ignore for now
netlink: Operstate: ifindex=2 linkmode=1 (userspace-control), operstate=5 (IF_OPER_DORMANT)
nl80211: driver param='(null)'
Add interface wlan0 to a new radio phy0
nl80211: Regulatory information - country=00
nl80211: 2402-2472 @ 40 MHz 20 mBm
nl80211: 2457-2482 @ 20 MHz 20 mBm (no IR)
nl80211: 2474-2494 @ 20 MHz 20 mBm (no OFDM) (no IR)
nl80211: 5170-5250 @ 80 MHz 20 mBm (no IR)
nl80211: 5250-5330 @ 80 MHz 20 mBm (DFS) (no IR)
nl80211: 5490-5730 @ 160 MHz 20 mBm (DFS) (no IR)
nl80211: 5735-5835 @ 80 MHz 20 mBm (no IR)
nl80211: 57240-63720 @ 2160 MHz 0 mBm
nl80211: Added 802.11b mode based on 802.11g information
wlan0: Own MAC address: 00:19:d2:0b:1f:c2
wpa_driver_nl80211_set_key: ifindex=2 (wlan0) alg=0 addr=(nil) key_idx=0 set_tx=0 seq_len=0 key_len=0
wpa_driver_nl80211_set_key: ifindex=2 (wlan0) alg=0 addr=(nil) key_idx=1 set_tx=0 seq_len=0 key_len=0
wpa_driver_nl80211_set_key: ifindex=2 (wlan0) alg=0 addr=(nil) key_idx=2 set_tx=0 seq_len=0 key_len=0
wpa_driver_nl80211_set_key: ifindex=2 (wlan0) alg=0 addr=(nil) key_idx=3 set_tx=0 seq_len=0 key_len=0
wlan0: RSN: flushing PMKID list in the driver
nl80211: Flush PMKIDs
wlan0: Setting scan request: 0.100000 sec
wlan0: WPS: UUID based on MAC address: 64d641cf-154c-5fc9-982f-ff5560121afa
ENGINE: Loading dynamic engine
ENGINE: Loading dynamic engine
EAPOL: SUPP_PAE entering state DISCONNECTED
EAPOL: Supplicant port status: Unauthorized
nl80211: Skip set_supp_port(unauthorized) while not associated
EAPOL: KEY_RX entering state NO_KEY_RECEIVE
EAPOL: SUPP_BE entering state INITIALIZE
EAP: EAP entering state DISABLED
Using existing control interface directory.
ctrl_interface_group=0 (from group name 'root')
ctrl_iface bind(PF_UNIX) failed: Address already in use
ctrl_iface exists and seems to be in use - cannot override it
Delete '/var/run/wpa_supplicant/wlan0' manually if it is not used anymore
Failed to initialize control interface '/var/run/wpa_supplicant'.
You may have another wpa_supplicant process already running or the file was
left by an unclean termination of wpa_supplicant in which case you will need
to manually remove this file before starting wpa_supplicant again.

Failed to add interface wlan0
wlan0: Request to deauthenticate - bssid=00:00:00:00:00:00 pending_bssid=00:00:00:00:00:00 reason=3 state=DISCONNECTED
wlan0: State: DISCONNECTED -> DISCONNECTED
nl80211: Set wlan0 operstate 0->0 (DORMANT)
netlink: Operstate: ifindex=2 linkmode=-1 (no change), operstate=5 (IF_OPER_DORMANT)
EAPOL: External notification - portEnabled=0
EAPOL: External notification - portValid=0
wlan0: WPA: Clear old PMK and PTK
wlan0: Cancelling scan request
wlan0: Cancelling authentication timeout
Remove interface wlan0 from radio phy0
Remove radio phy0
nl80211: deinit ifname=wlan0 disabled_11b_rates=0
nl80211: Remove monitor interface: refcount=0
netlink: Operstate: ifindex=2 linkmode=0 (kernel-control), operstate=6 (IF_OPER_UP)
nl80211: Set mode ifindex 2 iftype 2 (STATION)
nl80211: Unsubscribe mgmt frames handle 0x806eea41 (mode change)

Last edited by burning; Yesterday at 04:57 PM.
 
Old Yesterday, 05:20 PM   #32
abga
Senior Member
 
Registered: Jul 2017
Location: EU
Distribution: Slackware
Posts: 1,387

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
Code:
ctrl_iface bind(PF_UNIX) failed: Address already in use
ctrl_iface exists and seems to be in use - cannot override it
Delete '/var/run/wpa_supplicant/wlan0' manually if it is not used anymore
Failed to initialize control interface '/var/run/wpa_supplicant'.
You may have another wpa_supplicant process already running or the file was
left by an unclean termination of wpa_supplicant in which case you will need
to manually remove this file before starting wpa_supplicant again.

Failed to add interface wlan0
Please make sure wpa_supplicant & other network managers are not running before you commence your manual tests (use ps ax to check your running processes) and clean that /var/run/wpa_supplicant/wlan0 manually if you find it left over by your previous attempts. You should maybe start with the down section first and then up (last section of the post):
https://www.linuxquestions.org/quest...4/#post6061801

Have you noticed anything special in your kernel log (dmesg) when loading the WiFi driver / firmware ?
 
1 members found this post helpful.
Old Yesterday, 07:36 PM   #33
burning
LQ Newbie
 
Registered: Jan 2020
Location: Canada
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by abga View Post
Code:
ctrl_iface bind(PF_UNIX) failed: Address already in use
ctrl_iface exists and seems to be in use - cannot override it
Delete '/var/run/wpa_supplicant/wlan0' manually if it is not used anymore
Failed to initialize control interface '/var/run/wpa_supplicant'.
You may have another wpa_supplicant process already running or the file was
left by an unclean termination of wpa_supplicant in which case you will need
to manually remove this file before starting wpa_supplicant again.

Failed to add interface wlan0
Please make sure wpa_supplicant & other network managers are not running before you commence your manual tests (use ps ax to check your running processes) and clean that /var/run/wpa_supplicant/wlan0 manually if you find it left over by your previous attempts. You should maybe start with the down section first and then up (last section of the post):
https://www.linuxquestions.org/quest...4/#post6061801

Have you noticed anything special in your kernel log (dmesg) when loading the WiFi driver / firmware ?
I found one instance of wpa_supplicant by running ps ax. It listed /usr/sbin/wpa_supplicant -B -c/etc/wpa_supplicant.conf -Dnl80211 -iwlan0 ,but running
Code:
killall wpa_supplicant
got rid of it. Neither NetworkManager nor wicd were or are currently running. With regard to the /var/run/wpa_supplicant/wlan0. It says that /var/run/wpa_supplicant doesn't exist. Taking a look inside that directory shows it to be the case.

In dmesg, I got a lot of error 27's but also a lot of successful authentications apparently. Not much else network related was mentioned. Couldn't see any errors relating to drivers.

After following the instructions you left in the other post, I edited the contents of /etc/wpa_supplicant.conf to the following, I hope I interpreted them correctly?

Quote:
ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=root

# up:
/usr/bin/killall wpa_supplicant
/sbin/ip link set dev wlan0 up
/sbin/ip address flush dev wlan0
/sbin/iwconfig wlan0 essid "Brookes WiFi"
/usr/bin/sleep 3
/usr/sbin/wpa_supplicant -D nl80211 -i wlan0 -B -c /etc/wpa_supplicant.conf
/usr/bin/sleep 3
/sbin/dhclient wlan0
#down:
/usr/bin/killall wpa_supplicant
/sbin/ip address flush dev wlan0
/sbin/ip link set dev wlan0 down









 
Old Yesterday, 07:56 PM   #34
abga
Senior Member
 
Registered: Jul 2017
Location: EU
Distribution: Slackware
Posts: 1,387

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
The instructions I presented in my older post are to be executed manually, as root, on a console. Their purpose is to manually test the WiFi adapter and wpa_supplicant configurations. None of them should be contained in /etc/wpa_supplicant.conf !

Your /etc/wpa_supplicant.conf, generated according to the instructions bassmadrigal presented in post #2 from this thread, should only contain the following:
Code:
ctrl_interface=/var/run/wpa_supplicant
ctrl_interface_group=root

network={
        ssid="Brookes WiFi"
        #psk="YourPassword"
        psk=A-LONG-STRING-OF-NUMBERS-AND-CHARACTERS
}
I believe changing the ESSID of your AP(router), from within its admin interface (nothing to do with Slackware) will help you with the WiFi configuration. Having it in one string will save you from configuration errors (forgetting "").
Change Brookes WiFi to BrookesWiFi (remove the space).
 
1 members found this post helpful.
Old Yesterday, 08:28 PM   #35
abga
Senior Member
 
Registered: Jul 2017
Location: EU
Distribution: Slackware
Posts: 1,387

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
Just a side note, I was looking again over this whole thread and noticed the following errors in your /etc/wpa_supplicant.conf form post #19
Code:
# reading passphrase from stdin
#Passphrase must be 8..63 characters
# reading passphrase from stdin
#Passphrase must be 8..63 characters
These lines could come from the wrong syntax you have used while struggling to generate the wpa_supplicant.conf with the help of wpa_passphrase.
As mentioned before, having an ESSID of more than 1 word (continuous string) will complicate things. In case of your Brookes WiFi ESSID, the correct syntax is:
Code:
/usr/sbin/wpa_passphrase "Brookes WiFi" YourPassword >> /etc/wpa_supplicant.conf
 
1 members found this post helpful.
Old Today, 12:48 PM   #36
burning
LQ Newbie
 
Registered: Jan 2020
Location: Canada
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by abga View Post
Just a side note, I was looking again over this whole thread and noticed the following errors in your /etc/wpa_supplicant.conf form post #19
Code:
# reading passphrase from stdin
#Passphrase must be 8..63 characters
# reading passphrase from stdin
#Passphrase must be 8..63 characters
These lines could come from the wrong syntax you have used while struggling to generate the wpa_supplicant.conf with the help of wpa_passphrase.
As mentioned before, having an ESSID of more than 1 word (continuous string) will complicate things. In case of your Brookes WiFi ESSID, the correct syntax is:
Code:
/usr/sbin/wpa_passphrase "Brookes WiFi" YourPassword >> /etc/wpa_supplicant.conf
ah, thank you. I got those in there by mistake when I first tried using the wpa_passphrase command, but I deleted them soon after because I figured leaving those in there was causing format problems with how the configuration file was parsed.

I fixed the wpa_supplicant file again so it's back to how it should be and I ran all of those commands you said to try as root. I think they all worked? I never got any error messages or outputs save for the first killall for wpa_supplicant which output
Quote:
wpa_supplicant: no process found
but that doesn't really change much of anything.
 
Old Today, 02:19 PM   #37
abga
Senior Member
 
Registered: Jul 2017
Location: EU
Distribution: Slackware
Posts: 1,387

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
Quote:
Originally Posted by burning View Post
but that doesn't really change much of anything.
If you haven't got any errors by running the set of commands I presented, then you should be connected. Your /etc/wpa_supplicant.conf should be OK now and you could go back to your convenient NetworkManager or use the Slackware rc.inet1 (& conf) script to start/stop your connection.
If you kept your two words ESSID "Brookes WiFi", make sure you use the quotes when defining it in rc.inet1.conf - WLAN_ESSID[4]="Brookes WiFi"
 
1 members found this post helpful.
Old Today, 04:56 PM   #38
burning
LQ Newbie
 
Registered: Jan 2020
Location: Canada
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by abga View Post
If you haven't got any errors by running the set of commands I presented, then you should be connected. Your /etc/wpa_supplicant.conf should be OK now and you could go back to your convenient NetworkManager or use the Slackware rc.inet1 (& conf) script to start/stop your connection.
If you kept your two words ESSID "Brookes WiFi", make sure you use the quotes when defining it in rc.inet1.conf - WLAN_ESSID[4]="Brookes WiFi"
Thanks. How would I make sure I was connected successfully? Should I just try to do a package update/DL from the terminal?
And would entering desktop mode automatically start NetworkManager/wicd and get in the way of the wpa_supplicant.conf file?
 
Old Today, 07:42 PM   #39
abga
Senior Member
 
Registered: Jul 2017
Location: EU
Distribution: Slackware
Posts: 1,387

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
From the terminal, just check if your system (wlan0 adapter) obtained proper configuration through DHCP, including routing configuration and DNS servers.
1. check wlan0 config
Code:
/usr/sbin/ip address show wlan0
This will output something like - note the IP address in bold - yours will differ:
Code:
wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
    inet 192.168.0.10/24 brd 192.168.0.255 scope global wlan0
2. check routing config:
Code:
/usr/sbin/ip route show
This will output your routing table and the default GW - in bold - again, this is an example, yours will differ:
Code:
default via 192.168.0.1 dev wlan0
....
192.168.0.0/24 dev wlan0 proto kernel scope link src 192.168.0.10
3. Check if you received DNS resolvers from your GW:
Code:
cat /etc/resolv.conf
The output should contain resolver entries, either the WiFi router or the nameservers provided by your ISP, like:
nameserver 192.168.0.1

To check connectivity with your AP, just use ping & try resolving a host:
Code:
/bin/ping -c 5 192.168.0.1
# if successful, try resolving slackware.com
/usr/bin/nslookup www.slackware.com
Next, try to download something with wget, or open a page with lynx (to quit lynx press q and then y).


If you disabled NetworkManager & wicd, following bassmadrigal's advice from post #8, then these won't start.
I have no experience with NetworkManager, but I believe it's using the existing wpa_supplicant.conf, same should go for wicd.
Just backup you actual wpa_supplicant.conf, if you're confident it's correct now and working, before playing with NM/wicd.

P.S.
Some docs you should bookmark (and read ):
https://docs.slackware.com/slackbook:network
https://wiki.alienbase.nl/doku.php?id=slackware:network

Last edited by abga; Today at 08:00 PM. Reason: P.S.
 
Old Today, 08:31 PM   #40
Richard Cranium
Senior Member
 
Registered: Apr 2009
Location: Carrollton, Texas
Distribution: Slackware64 14.2
Posts: 3,555

Rep: Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908Reputation: 1908
Quote:
Originally Posted by burning View Post
Thanks. How would I make sure I was connected successfully?
From a command line, run "host www.google.com"; if you don't get an answer of some type, your ethernet connection probably won't function correctly anyways.

If you do get an answer, you can then try "traceroute www.google.com". If you get something remotely (and I do mean remotely) similar to....

Code:
traceroute to www.google.com (172.217.6.164), 30 hops max, 60 byte packets
 1  noyfb.noyfb.noyfb.1.16.172.in-addr.arpa (172.16.1.1)  0.122 ms  0.117 ms  0.124 ms
 2  192.168.1.1 (192.168.1.1)  0.631 ms  1.018 ms  1.013 ms
 3  47.189.240.1 (47.189.240.1)  8.486 ms  8.843 ms  8.837 ms
 4  172.102.53.232 (172.102.53.232)  8.829 ms  8.823 ms 172.102.53.234 (172.102.53.234)  11.012 ms
 5  ae8---0.scr02.dlls.tx.frontiernet.net (74.40.3.25)  8.810 ms ae7---0.scr01.dlls.tx.frontiernet.net (74.40.3.17)  11.366 ms ae8---0.scr02.dlls.tx.frontiernet.net (74.40.3.25)  11.381 ms
 6  ae0---0.cbr01.dlls.tx.frontiernet.net (74.40.4.14)  11.363 ms  10.738 ms ae1---0.cbr01.dlls.tx.frontiernet.net (74.40.1.82)  10.739 ms
 7  74.40.26.234 (74.40.26.234)  10.733 ms  12.394 ms  10.298 ms
 8  108.170.240.129 (108.170.240.129)  12.770 ms 108.170.240.193 (108.170.240.193)  7.006 ms 108.170.240.129 (108.170.240.129)  8.585 ms
 9  216.239.35.161 (216.239.35.161)  6.637 ms 216.239.63.239 (216.239.63.239)  8.978 ms  8.977 ms
10  dfw25s17-in-f164.1e100.net (172.217.6.164)  8.962 ms  6.685 ms  7.688 ms
...then you have some type of ethernet connectivity to google.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 17 being run by a xps m1530 & wireless connectivity is not working pixelhack Linux - Wireless Networking 2 08-27-2012 09:17 PM
Slackware 13 (64 bit) Wireless with WPA2-PSK and WPA Cipher set to AES KrazyKanuk Slackware 3 01-26-2010 06:52 AM
Centos 5.1 bootup stops at Setting up Logical Volume Management - repeatedly tiber Red Hat 6 02-11-2008 01:37 PM
Trouble setting up WPA-PSK in Ubuntu crash75uk Linux - Wireless Networking 1 04-04-2005 04:34 PM
connectivity or not connectivity munkie_poo Linux - Newbie 0 05-07-2004 07:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 11:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration