LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux
User Name
Password
4MLinux This forum is for the discussion of 4MLinux.

Notices


Reply
  Search this Thread
Old 12-07-2017, 06:37 AM   #1
Sabine Schmitz
LQ Newbie
 
Registered: Dec 2017
Posts: 4

Rep: Reputation: Disabled
email


Hi everybody,

I just installed 4MLinux by a friend on an old computer. Everything went fine so far. I`m impressed by see a whole system running so smooth.
But now a problem occured.
I tried to get an email client to configure but all I tried wasn`t sucsessfull.
It wasn`table to send or recive any email.

I`m pretty sure I wrote all Passworts and server ID and Ports right.
I used serveral Progs as thunderbird,seamonkay and another.
When I login via Browser it fits.
That means for me the server settings are wrong.But I really tried that a lot.

My question now. Is there something with a firewall or Ip table or so that prevent the connection?

Other issue :

Where do I get the - @ - sign.
I`m from germany and use german keybord and it works so far also the and so.
But not the - @ - which should work with Strg + Alt + Q .
I tried even ALT + 64 .

Maybe somewhere reading this lines and respond ;-)
I say sorry about my english and linux "skills "ahead.

Have a nice day
 
Old 12-07-2017, 07:51 AM   #2
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 776

Rep: Reputation: 146Reputation: 146
Hi Sabine,

Thunderbird works just fine for me. I guess the only problem is your keyboard layout.
Make sure the layout is setup correctly (Menu -> Settings -> Locale -> Keyboard).

You can also try not to enter your password directly, but to copy it from Leafpad (text editor).

.
 
Old 12-07-2017, 09:45 AM   #3
Sabine Schmitz
LQ Newbie
 
Registered: Dec 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
Thank you for this quick response.
I was able to master the big issue with the email.
Not thunderird or the settings could be blamed.
That very email Provider has two different Passwords.
One for Webmail via Browser and one for clients as Outlook or Thunderbird.
Never heard that before ;-)

But the - @ - issue stands still unsolved.

Maybe the keyboard is broken.
I edited already that file to =de and the mutated vowel are working fine.
Mysterius is why Alt + 64 doesn`t work either.
It should work despite which layout is present.
I`ll try another keyboard.

Btw. Grat working OS
 
Old 12-07-2017, 10:44 AM   #4
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 776

Rep: Reputation: 146Reputation: 146
Quote:
Originally Posted by Sabine Schmitz View Post
Btw. Grat working OS
Thanks :-)

.
 
Old 12-09-2017, 04:16 AM   #5
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,125
Blog Entries: 5

Rep: Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950
Quote:
Originally Posted by Sabine Schmitz View Post
But the - @ - issue stands still unsolved.
try 'Alt Gr' + Q
http://clasfaculty.ucdenver.edu/tphillips/QWERTZ.jpg
 
1 members found this post helpful.
Old 12-09-2017, 02:12 PM   #6
zk1234
4MLinux Maintainer
 
Registered: Oct 2010
Location: Poland
Distribution: 4MLinux, Slackware
Posts: 776

Rep: Reputation: 146Reputation: 146
Quote:
Originally Posted by ondoho View Post
That worked for me!

.

Last edited by zk1234; 12-09-2017 at 02:17 PM.
 
Old 12-10-2017, 05:50 AM   #7
Sabine Schmitz
LQ Newbie
 
Registered: Dec 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
I`m not near that computer till Thuesday, but I'll give it a try then.
Neverthless I wonder why 'ALT'+ 64 didn't work.
We'll see ;-)
 
Old 12-13-2017, 03:13 AM   #8
Sabine Schmitz
LQ Newbie
 
Registered: Dec 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
Hi there,

I wasn`t able to use that very computer life by myself, but I set up a virtual machine with the "same" settings with german Keyboard layout and Yes " strg + alt + Q " and all the other letter combination wont work but AltGr + Q does.
Could there be a bug in this layout ?
Actually " Strg + Alt + Q " and especially " Alt + 64 " should do it too in this layout.
Of course that isn`t a big issue.
I just interesting in it.

Thank you for " AltGr + Q " and this very smoothy OS

Enjoy the day
 
Old 12-13-2017, 11:08 PM   #9
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,125
Blog Entries: 5

Rep: Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950
Quote:
Originally Posted by Sabine Schmitz View Post
Could there be a bug in this layout ?
all my linux machines use AltGr + something to print the @ sign.

i cannot say it definitely is NOT a bug, but i'd be very very careful using that term unless i'm 100% sure of it (definition of bug in FOSS).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Turnbull: Don't assume government email is more secure than private email LXer Syndicated Linux News 0 10-10-2015 02:01 PM
Email Autoresponder: return receipts display absolute path instead of email alias Ruddem Linux - Software 4 02-08-2013 09:06 AM
Command based email client to send email through secure smtp havolinec Linux - Newbie 2 07-27-2010 07:40 AM
run a shell script/cronjob when any email arrive to specific email address ikillu Linux - General 3 05-30-2009 08:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > 4MLinux

All times are GMT -5. The time now is 10:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration