LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices


Reply
  Search this Thread
Old 07-13-2018, 02:56 PM   #1
oren_danniel
LQ Newbie
 
Registered: Jul 2018
Posts: 2

Rep: Reputation: Disabled
How to stop openbox from beeping


Hey everyone,
I installed today openbox on my computer and the first thing I have noticed is when every I reach the end of a line in the terminal or scroll down to the end of lisk or something like that, the computer does this really annoying beep sound.

How can I disable it?
thanks for the help
 
Old 07-13-2018, 08:34 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 13,698
Blog Entries: 22

Rep: Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601Reputation: 3601
What distro/version/desktop/window manager are you using?

A web search for "openbox beeping" turns up some promising links.
 
Old 07-14-2018, 05:28 AM   #3
oren_danniel
LQ Newbie
 
Registered: Jul 2018
Posts: 2

Original Poster
Rep: Reputation: Disabled
[QUOTE=frankbell;5878988]What distro/version/desktop/window manager are you using?

Arch linux, no DE
openbox 3.6.1
 
Old 07-14-2018, 10:49 AM   #4
fatmac
Senior Member
 
Registered: Sep 2011
Location: Upper Hale, Surrey/Hants Border, UK
Distribution: AntiX
Posts: 2,346

Rep: Reputation: Disabled
The below have worked for me in the past on Debian based systems.

Code:
echo "blacklist pcspkr" >> /etc/modprobe.d/blacklist.conf
(snd_hda_intel has a default beep mode)
Code:
echo "options snd_hda_intel beep_mode=0" >> /etc/modproobe.d/alsa-base.conf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop ifplugd from beeping? guysoft Debian 2 06-14-2008 05:41 AM
"set bell-style none" won't stop my internal speaker from beeping Lokathor Debian 7 11-26-2005 01:52 PM
Stop Alsa beeping at startup? prompt Linux - Software 5 05-19-2004 05:59 AM
How to stop monitor beeping? Thymox General 1 04-17-2002 09:29 AM
Linux Is Beeping!!! Make It Stop! Sathe Linux - General 10 01-25-2002 11:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 09:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration