LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 08-11-2018, 09:53 PM   #1
cbjhawks
Member
 
Registered: Oct 2001
Location: Overland Park, KS
Distribution: OpenSuSE Leap 42.3
Posts: 368

Rep: Reputation: 30
Not all video's play in Leap 42.3


Hello, about two weeks ago "all" video's played ie My homepage/news video's, YouTube and Facebook. I didnt make any changes to the OS except to allow updates, which I didnt bother to look at...I just said yes to the install. Now the only video's that work are from YouTube. I have look endlessly through YaST to try and uninstall the updates but I cant find them. Any info as to where these are stored would be helpful and how can I uninstall them or some remedy for this issue would be much appreciated. I dont want to reinstall Leap
 
Old 08-12-2018, 02:36 AM   #2
Sauerland
LQ Newbie
 
Registered: Jul 2017
Posts: 16

Rep: Reputation: Disabled
https://forums.opensuse.org/showthre...eo-in-browsers
 
Old 08-12-2018, 11:15 PM   #3
cbjhawks
Member
 
Registered: Oct 2001
Location: Overland Park, KS
Distribution: OpenSuSE Leap 42.3
Posts: 368

Original Poster
Rep: Reputation: 30
to Sauerland...hats off

Once again the Linux community comes to my rescue and this time it was Sauerland...I followed your link, deleted Chromium and the two other files listed and all is well again. Thank you so much Sauerland, I love Linux and am still learning so much due to the time peps like you spend helping others...tip of my cap
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Previews on Folder Icons in openSUSE Leap 42.1 TWfromSWD SUSE / openSUSE 1 11-03-2016 03:04 PM
Leap 42.1 - Video Flashing in Intensity rebuilder SUSE / openSUSE 1 04-28-2016 08:12 AM
Lucid: Video apps crash after loading a video to play on Dell Latitude X300 johnbartley Linux - Hardware 9 08-16-2010 10:14 AM
Many video format (such as video/x-ms-asf and video/x-ms-wvx ) does not play? jmettova Debian 1 05-05-2009 11:22 AM
Firefox / Flash Player problem: Online video will play only audio, video is white. NOoBuntuLinux Linux - Software 1 03-28-2009 12:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 11:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration