LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 02-18-2019, 01:01 AM   #16
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 11,029
Blog Entries: 7

Rep: Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777

so you have two soundcards there, and both are run by snd_hda_intel?
your output is a little confusing, it would be better if you could show continuous lspci output for your sound hardware.

so you also have two different places on your machine to plug in cables?

in any case, i don't use pulseaudio, but on my alsa system i would open alsamixer in a terminal, press F6 and select the sound card that gives me sound.
i guess you'll have to find the equivalent of that for pulseaudio.
when that works, we'll talk about making it permanent.
 
Old 02-18-2019, 01:54 AM   #17
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,191

Rep: Reputation: 163Reputation: 163
lspci -v | grep audio

reports

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)

and module

snd_hda_intel

is loaded.

????
 
  


Reply

Tags
audio, pulseaudio


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No package 'x11' found No package 'xext' found No package 'xdamage' found No package 'xfixes' found No package 'x11-xcb' found Jigsaw Linux From Scratch 10 05-03-2016 11:33 AM
[SOLVED] [SOLVED 1/2] Two 14.2 Beta questions: img2txt/imlib2? pulsemixer/pulseaudio? MadMaverick9 Slackware 3 01-30-2016 11:23 PM
PKG_CONFIG_PATH gets longer & longer? bioe007 Slackware 6 08-01-2007 10:01 AM
Installing an Onboard sound card under Slack10 AglaSyS Linux - Newbie 3 09-06-2004 10:20 PM
my onboard sound on ASUS P4PE doesn't work under Linux(RH9) lex1dr Linux - Hardware 4 06-16-2003 07:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration