LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 04-10-2021, 09:24 AM   #1
spnoe
Member
 
Registered: Dec 2005
Location: Spain
Distribution: Linux Mint 20.1
Posts: 31

Rep: Reputation: 15
Problem in running programs that I have downloaded and installed in OpenSuse 15.2 KDE Plasma


I have recently downloaded BitWarden (I tried AppImage, but this did not work), So I installed with Snap. This seemed to install and shows in App list but does not start. Also, I have installed OpenDrive and same problem.

Any advice or suggestiions most appreciated. I am new to Suse, so getting used to the different system.
Thanks,
Steve
 
Old 04-10-2021, 09:27 AM   #2
Emerson
LQ Sage
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 7,231

Rep: Reputation: Disabled
Quote:
Originally Posted by spnoe View Post
I have recently downloaded BitWarden (I tried AppImage, but this did not work), So I installed with Snap. This seemed to install and shows in App list but does not start. Also, I have installed OpenDrive and same problem.
I suggest troubleshooting the issue. If you need help just let us know what you have done to solve the issue and what errors you are getting.

Last edited by Emerson; 04-10-2021 at 09:28 AM.
 
Old 04-10-2021, 10:04 AM   #3
spnoe
Member
 
Registered: Dec 2005
Location: Spain
Distribution: Linux Mint 20.1
Posts: 31

Original Poster
Rep: Reputation: 15
Thank you Emerson. Beside installing the programs. I have not done anything else to resolve the issues as i do not know how.
Steve
 
Old 04-11-2021, 02:22 AM   #4
Sauerland
Member
 
Registered: Jul 2017
Distribution: openSUSE Leap
Posts: 117

Rep: Reputation: Disabled
OpenDrive is running via webdav, so no need to install something more than davfs and set up davfs.

Bitwarden has an rpm for Fedora/openSUSE.
 
1 members found this post helpful.
Old 04-11-2021, 01:18 PM   #5
spnoe
Member
 
Registered: Dec 2005
Location: Spain
Distribution: Linux Mint 20.1
Posts: 31

Original Poster
Rep: Reputation: 15
Thank you for your replies. I realized I was running Full Wayland and this was effecting the starting of some programs.

You live and learn.
Thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: GeckoLinux Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2 LXer Syndicated Linux News 0 07-28-2020 10:41 AM
Unable to change plasma theme to any downloaded theme [Plasma 5] bulletfreak Slackware 1 02-17-2019 10:35 AM
LXer: KDE Plasma 5.13 Desktop Reaches End of Life, KDE Plasma 5.14 Arrives October 9 LXer Syndicated Linux News 0 09-15-2018 10:30 PM
LXer: Sebastian Kügler: KDE's Plasma Mobile is running on Plasma 5 and Kubuntu LXer Syndicated Linux News 0 07-26-2015 01:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 02:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration