LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > elementary OS
User Name
Password
elementary OS This forum is for the discussion of elementary Linux. Note: This forum does not have any official participation.

Notices


Reply
  Search this Thread
Old 08-31-2020, 06:33 AM   #1
nimicitor
LQ Newbie
 
Registered: Aug 2020
Posts: 1

Rep: Reputation: Disabled
Saving Passwords on WD MyCloud


After installing Elementary OS and setting it up, I logged into my WD My Cloud using the usual username and password and checked the box to always remember.
However on restart, it always asks me to login again to access files.
I downloaded Seahorse and it's saved in there.

How can I get it to save login credentials so I can automatically log in?

P.S I don't mean via web browser, I access drive like normal drive.

Thanks
 
Old 08-31-2020, 06:53 PM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 20,414

Rep: Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555Reputation: 3555
Welcome to LinuxQuestions.

I don't have a WD MyCloud but it should be the same with any Windows share.

I have Elementary OS 5.1 running as a virtual machine and I accessed one of my samba shares checked the box to remember, connected successfully, disconnected and then rebooted. Trying to access the share again and the file browser did not remember the username/password. Tried again and reboot, this time it worked. Rebooted again I could still access my share without entering any credentials.

I don't know what why it was not successful after the first reboot nor if doing the same thing will work for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie on ARM - will it run on an Akitio MyCloud Mini? gtludwig Slackware - ARM 2 10-15-2015 05:05 AM
WD MyCloud macanucaire Linux - Newbie 5 03-10-2015 06:49 AM
[SOLVED] trying to SSH into myCloud amrogers3 Linux - Newbie 6 01-05-2014 03:24 PM
Can Slackware ARM run on Akitio MyCloud Mini? gtludwig Slackware 1 10-24-2013 09:14 AM
Is there a way to sync Samba passwords with linux user passwords MarleyGPN Linux - Networking 2 09-09-2003 10:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > elementary OS

All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration