LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-06-2018, 03:13 PM   #16
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,672

Rep: Reputation: 239Reputation: 239Reputation: 239

Check the DRAM cache on both drives. Depending on your use case, that can have significant impact on performance. 64MB is pretty much standard for the major brands. For 4TB drives and above, 256MB is not uncommon. See:

https://www.newegg.com/Product/Produ...234-000G-000W6
 
1 members found this post helpful.
Old 12-07-2018, 02:23 AM   #17
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 10,157
Blog Entries: 7

Rep: Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513Reputation: 2513
Quote:
Originally Posted by lucmove View Post
I was expecting answers from people who have had relevant first hand experience, not speculation. Is that asking too much?
in this situation, yes.
i have firsthand experience with all sorts of old and new spinning hard drives and figuring out why some are slow and some not.
but i don't have ANY experience with your specific model.

i already said that earlier:
only very specific research can give you a definite answer to your question.

PS:
i just noticed that you never even specified the precise manufacturer & model of the drives in question.

Last edited by ondoho; 12-07-2018 at 02:26 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Mandrake 10 And Asrock No Sound And No Nvidia 5900 hvc123 Mandriva 10 06-19-2004 07:13 AM
ATI 9800 or Geforce 5900? phatbastard Linux - Hardware 1 03-15-2004 01:11 PM
No X display when using nvidia drivers on Geforce FX 5900 enragedchip Linux - Hardware 2 02-03-2004 12:52 PM
Gforce Fx 5900 dual display issues taylortom13 Linux - Newbie 2 01-02-2004 01:39 PM
Strange problem with Xfree 4.3 and Geforce FX 5900 jhahn Linux - Hardware 0 07-24-2003 09:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration