LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-28-2020, 10:31 AM   #16
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 19.2 MATE, MX-19, Manjaro
Posts: 2,830
Blog Entries: 15

Rep: Reputation: 1055Reputation: 1055Reputation: 1055Reputation: 1055Reputation: 1055Reputation: 1055Reputation: 1055Reputation: 1055

John43,

Maybe reinstalling Linux Mint is the best option.

Once you have done that, install simple scan:

Code:
sudo apt install simple-scan
I use Linux Mint MATE and simple scan with my Canon Lide 210 scanner.

When I open my Home folder > View > Show hidden files > I then locate my .sane folder.

Inside that folder is an xsane folder which is empty and a canon-lide-210.cal document.

Better luck next time.
 
1 members found this post helpful.
Old 03-28-2020, 11:30 AM   #17
JeremyBoden
Senior Member
 
Registered: Nov 2011
Location: London, UK
Distribution: Debian
Posts: 1,690

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Since the new upgraded version of Mint will come out in the next couple of months, if you can wait it will save the bother of an upgrade.

Alternatively,
Mint produce two versions:-
LMDE4 based on Debian which was released a couple of weeks ago, and
Mint 20.0 based on Ubuntu which will be released within a couple of months.

I would suggest that you might like to try LMDE; it should be virtually identical to the forthcoming Mint.
If you don't like it, you can wipe it and put Mint 19.3 or Mint 20.0 in its place.
 
Old 03-29-2020, 03:36 AM   #18
John43
LQ Newbie
 
Registered: Mar 2020
Location: NSW Australia
Posts: 8

Original Poster
Rep: Reputation: Disabled
Simple Scan in Linux Mint 19.3

Hi again everyone,

After following all advise offered, unfortunately without any success, I finally bit the bullet and totally reinstalled Linux Mint. Everything is now up and running again as it should, including Simple Scan, although of course I have the huge job of setting the program up again to my requirements.

I do thank everyone for their input and help to me to try and resolve my problem, your help and time has been very much appreciated. Thanks also to JeremyBowden for his advise on an upcoming update of Mint to Mint 20.0. I'll look forward to it.

Kindest regards,
John43.
 
Old 04-01-2020, 04:54 PM   #19
binkyd
Member
 
Registered: Oct 2016
Posts: 97

Rep: Reputation: Disabled
I've had this issue with several versions of Mint in the past; Simple Scan comes with the install and seems to sometimes choke on printers (esp. HP). Solved it by purging the printer and simple-scan and and re-installing the printer first, then simple scan.
(Sorry I was too late for you....)
 
Old 04-01-2020, 05:37 PM   #20
John43
LQ Newbie
 
Registered: Mar 2020
Location: NSW Australia
Posts: 8

Original Poster
Rep: Reputation: Disabled
Simple Scan in Linux Mint 19.3

Thanks for that advise binkyd, I'll remember it if I ever have the same problem again.
 
Old Yesterday, 11:42 PM   #21
John43
LQ Newbie
 
Registered: Mar 2020
Location: NSW Australia
Posts: 8

Original Poster
Rep: Reputation: Disabled
Simple Scan in Linux Mint 19.3

Finally found the answer to my problem. The problem occurred again soon after I reinstalled Mint 19.3. I had just installed Brave browser again, as I had used it previously and found it very good. It appears that there is a conflict between Brave browser and Simple Scan, or any other scanner for that matter and probably in "sane". Once I had uninstalled Brave browser, the problem was eliminated. I have returned to using Firefox as my browser, with no further problems. I will mark the problem as solved.
 
Old Today, 03:47 AM   #22
ferrari
Senior Member
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 4,254

Rep: Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757Reputation: 757
That is a strange find. It would be interesting to know the underlying cause.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple Scan Does Not Save Scan julianvb Linux - Software 4 10-04-2016 10:20 PM
[SOLVED] Fixing Simple Scan in Linux Mint julianvb Linux - Software 5 09-13-2016 05:00 PM
I have Epson Stylus SX235W; OS mint 17; Simple scan and Xsane are unable to activate antonlinuxmaria Linux - Newbie 2 05-29-2015 08:09 PM
To SCAN or not to SCAN? HP750xi Suse 9.2 Pro newtwolinux Linux - Hardware 4 06-22-2005 04:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration