Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 10-05-2012, 03:08 PM   #1
lord loh.
LQ Newbie
Registered: May 2007
Location: Lubbock, TX
Distribution: Slackware ubuntu Arch
Posts: 21

Rep: Reputation: 0
Unhappy Cannot switch between Virtual terminals and back

I just upgraded to Mint 13 - KDE x64

I am unable to switch to ttys by using the Ctrl + Alt + F1 .. F6 keys. The gettys are running and I can switch to the terminals with the sudo chvt 1 command.

I have browsed to quite a few topics and have not reached a solution that works. I even reinstalled grub with terminal=console. Once I make a selection at the boot menu, I do not see any boot messages - just KDE starting after a few seconds.

How do I fix this?

Last edited by lord loh.; 10-05-2012 at 03:56 PM. Reason: Solved!
Old 10-05-2012, 03:56 PM   #2
lord loh.
LQ Newbie
Registered: May 2007
Location: Lubbock, TX
Distribution: Slackware ubuntu Arch
Posts: 21

Original Poster
Rep: Reputation: 0
I managed to fix it. was a great help.

I entered the `kcmshell4 kcm_keyboard` > advanced tab > Miscellaneus compatibility option > and unchecked the special keys (ctrl + alt + <key>) handled in a server. Things went in place! I still would like to know where this setting is stored in configuration files.


console, tty, virtual terminal

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have to log out of a virtual terminal twice in order to exit virtual terminals narnie Linux - Newbie 5 02-24-2010 01:49 AM
How do I get all 6 virtual terminals in back level 4 rob.rice Slackware 4 08-10-2008 05:30 AM
Can't switch among virtual terminals with Ctrl+Alt+F* in Slack11 kornerr Slackware 3 10-21-2006 12:48 PM
Avoid X to switch virtual terminals when starting jribot Linux - General 1 01-17-2005 03:40 AM
strange screen when switch back from KDE to virtual console vu63 Linux - General 2 10-07-2003 09:10 AM > Forums > Linux Forums > Linux - Desktop

All times are GMT -5. The time now is 05:21 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration