Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Sabayon
User Name
Sabayon This forum is for the discussion of Sabayon Linux.


  Search this Thread
Old 07-25-2011, 07:00 PM   #1
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 17.2
Posts: 394

Rep: Reputation: 32
Very Slow Internet on fresh Sabayon install

I just installed Sabayon 6, everything went fine as well as getting the system up to date. But all of a sudden my internet is SLOW!. Most pages won't load, simple one do but take forever. This is only occurring at my PC, I've got 3 others on my network that are running fine. I'm Wireless but so are the others. This computer dualboots and thru Windows it runs fine so I know it's not my Wireless card. Prior to running Sabayon I ran Ubuntu 10.04 with no issues. Any suggestions on how to trouble shoot this? Driver??
Old 07-26-2011, 02:25 AM   #2
Registered: Oct 2004
Location: USA
Distribution: Ubuntu-Server, Mac OS X, Arch Linux
Posts: 354

Rep: Reputation: 48
do you use static or dynamic ip addresses/dns?

if you access an ip address such as, does it go any faster that if you were to type a fully qualified domain name like (not trying to advertise, just helping troubleshoot)?

what dns settings do you have on sabayon as compared to your 3 other machines?

Last edited by kasl33; 07-26-2011 at 02:27 AM.
Old 07-26-2011, 02:33 AM   #3
LQ 5k Club
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,516

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Try to disable ipv6

Kind regards


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh install error, sudo very slow, 'disk sleep' gothicbob Ubuntu 1 08-04-2009 10:52 AM
Fresh Minimal Debian Install, Slow Internet Performance? NickViper1024 Linux - Networking 12 12-29-2008 04:13 PM
Fresh install...but no internet theroot Red Hat 14 03-22-2008 01:20 PM
Fresh Slack install, no internet!!! DragonM15 Linux - Networking 1 02-24-2006 12:34 AM
cant connect to internet on fresh install of suse9.1 springdog Linux - Newbie 13 12-27-2004 03:47 PM

All times are GMT -5. The time now is 12:37 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration