LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Sabayon
User Name
Password
Sabayon This forum is for the discussion of Sabayon Linux.

Notices


Reply
  Search this Thread
Old 01-01-2014, 01:08 PM   #1
nomko
Member
 
Registered: Feb 2011
Location: The Netherlands
Distribution: Linux Mint 17.2
Posts: 109

Rep: Reputation: 18
Question Sabnzbd installed but nowhere to find?


Hi everybody,

I've installed sabnzbd under Sabayon 14.1 but after installation it's not in the menu's. Also Google Chrome doesn recoginze the path http://localhost:8080/sabnzbd/.

Why is this? How come that Sabayon doesn't recongize sabnzbd?

Thanks!
 
Old 01-01-2014, 06:54 PM   #2
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 4,739

Rep: Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763
I am using sabnzb on Debian, it might be different in Gentoo/Sabayon.

It does not necessarily have to be installed in localhost/sabnzb. Neither does it have to run on port 8080. When it runs on a different port, it usually means you don't run from the standard /var/www/sabnzb.

Your best bet is to try
Code:
ps ax | grep sab
It will show the port sabnzb is running on. Most likely you need localhost:8081 or so.

On one of my machines it refused to install on port 8081, but used 8086 instead.

jlinkels
 
Old 01-01-2014, 07:57 PM   #3
nomko
Member
 
Registered: Feb 2011
Location: The Netherlands
Distribution: Linux Mint 17.2
Posts: 109

Original Poster
Rep: Reputation: 18
I used that command and i get this as result. For as far as i can see, sabnzbd is not running although it is installed.

Last edited by nomko; 01-01-2014 at 08:06 PM.
 
Old 01-01-2014, 08:28 PM   #4
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 4,739

Rep: Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763
That link you posted insists that I install a new browser version, so I can't see it.

Then do
Code:
find / -name "sabnzb*"
jlinkels
 
Old 01-03-2014, 02:02 PM   #5
nomko
Member
 
Registered: Feb 2011
Location: The Netherlands
Distribution: Linux Mint 17.2
Posts: 109

Original Poster
Rep: Reputation: 18
I had to use the sudo comnmand, but this is the output:

Quote:
nomko@nomko-sabayon141 ~ $ sudo find / -name "sabnzb*"
Wachtwoord:
/etc/sabnzbd
/etc/sabnzbd/sabnzbd.ini
/etc/conf.d/sabnzbd
/etc/init.d/sabnzbd
/usr/bin/sabnzbd
/usr/share/sabnzbd
/usr/share/sabnzbd/interfaces/Plush/templates/static/stylesheets/colorschemes/gold/images/sabnzbdplus.ico
/usr/share/sabnzbd/interfaces/smpl/templates/static/sabnzbd_small4.png
/usr/share/sabnzbd/sabnzbd
/usr/share/sabnzbd/icons/sabnzbd16green.ico
/usr/share/sabnzbd/icons/sabnzbd16paused.ico
/usr/share/sabnzbd/icons/sabnzbd16.ico
/usr/share/sabnzbd/icons/sabnzbd.ico
/usr/share/doc/sabnzbd-0.7.16
/media/Multimedia/NNTPGrab/Temp/sabnzbd.log
find: ‘/run/user/1000/gvfs’: Toegang geweigerd
/var/db/pkg/net-nntp/sabnzbd-0.7.16
/var/db/pkg/net-nntp/sabnzbd-0.7.16/sabnzbd-0.7.16.ebuild
/var/log/sabnzbd
/var/lib/sabnzbd
find: ‘/var/run/user/1000/gvfs’: Toegang geweigerd
nomko@nomko-sabayon141 ~ $
It seems to be installed, but why doesn't it start?

Last edited by nomko; 01-03-2014 at 02:03 PM.
 
Old 01-03-2014, 03:42 PM   #6
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 4,739

Rep: Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763Reputation: 763
It seems to be installed.

First attempt:
Code:
sudo /etc/init.d/sabnzbd start
Check
Code:
ps ax | grep sab
again.

Second attempt:
Open /etc/init.d/sabnzbd with a text editor and look for a line SETTINGS=
It should mention a file, most likely in /etc/conf.d.
So open that settings file and look for a clue like hostname and port number.

My settings file lists this:
Code:
# [optional] hostname/ip and port number to listen on:
HOST=192.168.110.10
PORT=8081
I am not quite sure if it is neccessary to have the hostname set. When you set it, set it to the IP address of your machine where SAB is installed. This address 192.168.110.10 is my server address. The port number is important.

jlinkels
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] SABnzbd+ 0.7.11 start up error in Slackware 14.0 curious95 Linux - Software 2 05-12-2013 11:31 AM
Sabnzbd Client weird ockertom Slackware 0 10-14-2011 10:22 AM
LXer: SABnzbd+ 0.6.0 Released and Available via PPA! LXer Syndicated Linux News 0 05-07-2011 12:10 AM
Fatal error Sabnzbd 5.0+ op Freenas amd64-full 0.7RC2 placemaster Linux - Newbie 0 07-02-2010 06:34 AM
how to set up sabnzbd interface madman100 Linux - Newbie 6 12-17-2006 10:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Sabayon

All times are GMT -5. The time now is 11:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration