-   Sabayon (
-   -   Problems with Sabayon 5.4 KDE on Dell Dimension E520 (

hede 01-21-2011 02:01 PM

Problems with Sabayon 5.4 KDE on Dell Dimension E520[Solved]
I have tried both 32 and 64 bit versions, and both give the same problems. It is version 5.4 KDE
Sound doesn't work.
Sulphur only opens a blank window.
In webbrowser (both Firefox and Opera) when I try to enter an url in the address bar, all of a sudden I am on the login screen.
After install I updated from terminal like this: equo install entropy equo --nodeps && equo upgrade, which is the same command I have used on other computers
Anyone have an idea about what could be wrong ?

I have tried Mandriva and Ubuntu Ultimate Edition, and with those everything works fine.


hilyard 01-27-2011 01:05 AM

Have you tried editing

### in /etc/modprobe.d/sound (or /etc/modprobe.d/modprobe.conf) ##
options snd-hda-intel position_fix=1 model=3stack

as suggested here?

hede 01-29-2011 06:54 AM

No, I haven't tried, but right now I'm downloading the new Sabayon 5.5, maybe there are some bugfixes.

Well the 5.5 canīt even start the graphics server. I think it has something to do with the ATI graphics card, maybe I didnīt find the right driver.

Edit once again:
Heureka! I now put in a ATI Radeon HD 5550 graphics card instead of Radeon X1650, and everything works :-)

All times are GMT -5. The time now is 07:50 AM.