LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Sabayon
User Name
Password
Sabayon This forum is for the discussion of Sabayon Linux.

Notices


Reply
  Search this Thread
Old 05-27-2009, 04:50 PM   #1
ticktocktony
LQ Newbie
 
Registered: May 2009
Posts: 1

Rep: Reputation: 0
Angry PCIACCES error on ./confihure


I am running SLES 11 2.6.29

I am trying to ./configure a module and get PCIACCESS error

checking for PCIACCESS... configure: error: Package requirements (pciaccess) were not met:

No package 'pciaccess' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PCIACCESS_CFLAGS
and PCIACCESS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

tylersburg:/etc/init.d/fcoe/libhbalinux-1.0.7 #


Any thoughts would be appriciated
 
Old 05-27-2009, 05:42 PM   #2
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware-current, Cross Linux from Scratch, Gentoo
Posts: 2,812
Blog Entries: 1

Rep: Reputation: 259Reputation: 259Reputation: 259
You're missing libpciaccess. More precisely, you're missing the libpciaccess development files including the metadata file which is what is not being found. libpciaccess is part of newer (since 7.3, IIRC) versions of Xorg. To resolve the problem you need to install libpciaccess and development files.
 
Old 05-29-2009, 05:11 AM   #3
Thev00d00
Sabayon Linux Team
 
Registered: May 2009
Posts: 7

Rep: Reputation: 1
Why is this is sabayon section?
 
Old 06-01-2009, 02:17 AM   #4
Shingoshi
Member
 
Registered: Oct 2006
Location: Cochise County, Arizona
Distribution: Gentoo-AMD64 / Slackware64-Current
Posts: 474
Blog Entries: 28

Rep: Reputation: 34
Quote:
Originally Posted by Thev00d00 View Post
Why is this is sabayon section?
It was his first post. And he put it in the wrong forum. Maybe one of the moderators could move it for him to the SuSE section.

Shingoshi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail: eocket wedge , 504 error , dsn error, mail relay connection error djcs Debian 0 03-03-2009 12:41 AM
PHP Error Parse error: parse error, unexpected $ in /home/content/S/k/i/SkinCare4U/h CowanServices Programming 2 12-09-2008 08:26 PM
Suse CUPS error: cups(File)DoRequest error:client-error-bad-request smdonelan Linux - Hardware 6 04-17-2007 06:46 PM
Help please.., teach me how to instal and confihure amp in my slackware alm3 Linux - Software 3 04-24-2006 05:16 AM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-15-2005 11:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Sabayon

All times are GMT -5. The time now is 03:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration