LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > ROCK
User Name
Password
ROCK This forum is for the discussion of ROCK Linux.

Notices


Reply
  Search this Thread
Old 01-21-2019, 12:00 PM   #1
shirkamdev
LQ Newbie
 
Registered: Jan 2019
Posts: 2

Rep: Reputation: Disabled
Error while installing node in brand new Rocks 7.0


I have a brand new install of Rocks Cluster OS 7.0 and I'm trying to test-install a few nodes. Everything in the system seems fine, but when I try to install a new node with insert-ethers, the PXE process fails saying that the initramfs is corrupted and then the node reboots, trying to be installed over and over.

The weird thing is that vmlinuz and initrd are downloaded fine, the system starts to boot, but when it has to uncompress the initramfs, it fails.

Nodes specs are here:

Motherboard: AsRock AB350 Pro 4
EFI Ver: P4.70
Processor: AMD Ryzen 3 2200G
RAM: DDR4 2400Mhz 16GB
 
Old 01-22-2019, 06:47 AM   #2
shirkamdev
LQ Newbie
 
Registered: Jan 2019
Posts: 2

Original Poster
Rep: Reputation: Disabled
Additions

I've tested the installation with some old hardware, and it works, so there must be an incompatibility between the kernel (?) and the specified hardware.

The uname -r output says: 3.10.0-693.5.2.el7.x86_64
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rhel 2 node cluster: resources do not move to second node when node halted tapuhi Linux - Software 1 03-01-2015 10:41 AM
node recovery when the node becomes fault by using another node to replace it jerinc Linux - Wireless Networking 0 02-21-2014 05:44 PM
How to transfer the services from node 1 to node 2 ,if node 1 is directly turned off sankarg304 Linux - Server 1 12-12-2012 10:06 AM
[SOLVED] Rocks Cluster node asking for rolls upon node install Shouraku ROCK 1 04-15-2010 10:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > ROCK

All times are GMT -5. The time now is 06:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration