-   Red Hat (
-   -   Rocks Cluster Install 3com driver problem (

madfitz 01-28-2004 02:17 PM

Rocks/RedHat 7 Cluster Install 3com driver problem
hello!!! I've searched all over the Internet looking for some support/help for putting a Rocks cluster system together, right now we're working on the primary node. Well quickly a little background...

Rocks runs w/ a Redhat based system. I understand the kernel is 2.4.20? and I believe Redhat 7.2 or so.

the problem is simply trying to install the drivers at install time (when asked for a driver disk) for the 3com Marvell 940-MV00 built into the AsusTek P4P8X motherboard.

Rocks will not install w/o a network card installed (being a clustering distro)

Anyone have any suggestions?

We've searched for updated drivers and how to create your own driver disk.
I think the solution is customizing your own driver disk with the specific nic card settings.
However we've only found a few websites that explain this even remotely.

If anyone knows where to find a step by step way to create this driver disk that would help.

Some of the other sites we've found only work after the system's installed (of course this won't really work for us in this case)

Thanks to anyone who can assist!!!

madfitz 01-29-2004 06:23 PM

Since the original problem for a nic driver Rocks informed us about an Alpha version for their next roll-out which addresses this problem. Apparently there was a problem with the install disk's drivers.

We have not tried this fix yet, as we've found another cluster release that works on bio-informatics (still using a Rocks/Redhat distro). Now there seems to be a problem with the CD-ROM driver (we've tried an Asus 52x, and an acer 50x). Go fig. We're still working on the problem and maybe well figure it out.

However we are very interested in knowing if anyone knows how to make a driver disk

matthiar 02-14-2004 01:31 PM

try the sk98lin driver

All times are GMT -5. The time now is 02:57 PM.