LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 09-08-2003, 10:27 PM   #1
Metallica
LQ Newbie
 
Registered: Aug 2003
Location: India
Distribution: Redhat
Posts: 10

Rep: Reputation: 0
Angry Rehat 9 freezes


Can any one figure out this problem .Whenever I bring up a network interface for my eth0 My desktop freezes and if I restart Xserver then gnome doesnt get loaded up.
 
Old 09-09-2003, 01:39 AM   #2
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
More info needed... Which brand of NIC (Network interface Card) do you have?? How is it set up?? What kernel version are you running?? Other info you consider relevant?

Sorry to answer with more questions, but more information is really needed... it sounds like a hardware problem, though it may be a software one. So please give more info.
 
Old 09-09-2003, 05:54 AM   #3
Metallica
LQ Newbie
 
Registered: Aug 2003
Location: India
Distribution: Redhat
Posts: 10

Original Poster
Rep: Reputation: 0
I am using realtek 8139 NIC redhat kernel 2.4.20-8custom.
Actully I managed it. I enabled network in services. But why did such kind of problem happen when I used neat with network not included in services.
Network just mount and unmount eth0 at startup.Is there something associatd with it.
 
Old 09-09-2003, 12:42 PM   #4
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
You mean that the network service was not initialized at start up? odd... You mention you have a 2.4.20-8custum kernel... what exactly did you do to the kernel?

So if I understand you correctly, you were able to actually solve the proble by adding the network service to start up? (using redhat-config-services)
 
Old 09-09-2003, 01:33 PM   #5
Metallica
LQ Newbie
 
Registered: Aug 2003
Location: India
Distribution: Redhat
Posts: 10

Original Poster
Rep: Reputation: 0
Kernel stuff is OK. I just made it light-weight by removing the support and modules for hardware that were not in my computer.

But u know as I told u enabling network service which determines the ip adress of eth0 at startup proceeds without any problem but If I do it manually(using neat in GNOME)then the whole desktop freeezes ,icons vanishes and system hangs.
 
Old 09-09-2003, 01:54 PM   #6
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
what is the status of the Network service?
Code:
# service network status
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rehat up2date nthnmsnr Linux - Newbie 3 07-24-2005 01:15 PM
rehat fetchmail configuration tonyzambia Linux - Software 1 04-29-2005 02:49 PM
uninstall rehat 9 master Linux - Newbie 4 05-18-2004 02:29 PM
ReHat 7.3 RPM updates /etc/girl Linux - Software 1 11-23-2003 05:03 PM
smoothwall and rehat 8 swift220 Linux - Networking 3 05-29-2003 03:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat

All times are GMT -5. The time now is 06:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration