LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 10-23-2003, 11:31 PM   #1
jwjody
Member
 
Registered: Sep 2003
Posts: 37

Rep: Reputation: 15
RedHat 9 Theme Issues


I found a post on here a couple of weeks ago about installing icons in RH9 and gnome but I can't find the post again, so I'm hoping someone here can help me.

What the problem is, is that I can't install icons from the Theme applet. It acts like it's installing the theme but it's not there.

Any suggestions?

Thanks,
J
 
Old 10-24-2003, 11:53 AM   #2
jwjody
Member
 
Registered: Sep 2003
Posts: 37

Original Poster
Rep: Reputation: 15
Here's a follow up to my own post.

I looked in the .themes folder in my home folder and I see the icons I'm trying to install listed there, but it's not showing up in the theme applet. Is there a way to specify an icon theme from the command line? Or how do I make the installed icon package show up in the theme applet?

Thanks,
J
 
Old 10-26-2003, 12:39 AM   #3
glennardo
Member
 
Registered: Oct 2003
Location: Jakarta, Indonesia
Distribution: Slackware 13.37
Posts: 50

Rep: Reputation: 15
I always do it this way .......

- open a terminal
- go to the the directory of the iconfile
- as root , type " tar xvzf iconfile -C /usr/share/icons/ "
if the file is in bzip2 format , use xvjf .... " tar xvjf iconfile -C /usr/share/icons/

if u do that way, another user can use the icon theme also.

Change the destination path if u want to install a new theme ( control & window border ), for example : " tar xvzf themefile -C /usr/share/themes/ "


hope it helps !!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VNC theme color issues sublimusasteris Fedora 3 08-19-2004 08:46 AM
Problem getting installed GNOME theme to show in theme list on RedHat 9.0 linux-fan64 Linux - Newbie 1 02-25-2004 06:16 PM
mosfet's liquid theme on Redhat 8 and 9.. wheres the kde dir.? unclean Linux - Newbie 2 12-31-2003 10:32 PM
Redhat 9 THEME PROB GSuRfer1963 Linux - Newbie 7 09-17-2003 02:06 PM
Theme problems in Redhat 9 GSuRfer1963 Linux - General 0 05-05-2003 10:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat

All times are GMT -5. The time now is 08:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration