LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 07-22-2008, 01:33 PM   #1
tendo
LQ Newbie
 
Registered: Jul 2008
Posts: 2

Rep: Reputation: 0
Red Hat 5 Black Screen for about 5 minutes on 'startx'


I have a dell power edge 2850 server. This is one of several in our rack. For some reason, the system hangs when I 'startx', but eventually the screen will come up after about 5 minutes. It first comes up as just a black screen, and then a black screen with the menu bar, and finally, the desktop appears. All the settings are at default, which work on a couple other identical servers.

I don't even know how to troubleshoot this problem, any help at all is greatly appreciated.

I did a search on the forums and couldn't find anything relevant. Sorry if this is post is too vague but I have no idea what other information to include.


Cheers,

Tendo
 
Old 07-22-2008, 01:49 PM   #2
tendo
LQ Newbie
 
Registered: Jul 2008
Posts: 2

Original Poster
Rep: Reputation: 0
I have the radeon rv100 qy, which comes default with this server.
 
Old 07-28-2008, 03:27 AM   #3
hasanatizaz
Member
 
Registered: Nov 2007
Location: Pakistan
Distribution: Redhat and Debian
Posts: 317
Blog Entries: 1

Rep: Reputation: 35
i have also faced the same problem, i m looking for the solution too, but it happens rarely.
 
Old 07-30-2008, 10:57 AM   #4
AoiShikaku
LQ Newbie
 
Registered: Jul 2008
Posts: 3

Rep: Reputation: 0
I've had the same issue with my server. I had to blow it all away and try another set of discs to see if my install went well or not. Go figure.. it was the disc. Probably didn't install a file properly.

Also you may want to check up on any vid card settings and also look into the GNOME stuff during the installation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen and pointer for first few minutes after login mike-g2 Linux - General 3 05-01-2008 10:07 AM
screen goes black after 20 minutes sunpascal Linux - Newbie 4 01-30-2006 08:56 PM
fluxbox, black screen after 10 minutes Seiken Slackware 5 04-11-2005 06:03 PM
Red Hat 9 install= screen black ! FinnGnome Linux - Software 1 05-06-2003 10:07 AM
Screen goes black every few minutes Seph64 Linux - General 2 02-15-2003 02:00 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat

All times are GMT -5. The time now is 05:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration