-   Red Hat (
-   -   Problem booting up new kernel. Kernel panic error... (

RHLinuxGUY 04-09-2004 04:28 PM

Problem booting up new kernel. Kernel panic error...
I tried to install the new prepatched 2.6.5 kernel for RedHat Linux 9, following the instructions from the RedHat Linux 9 BIBLE, and so after i installed the new kernel with the Instruction I had, I rebooted my computer, started up the 2.6.5 kernel in the Grub menu, and it came up with this error, "Kernel Panic, no init found. try init= options in 'something'". I know this has been asked before but I was never able to resolve this is issue with ther answers. I made a menuconfig, and instead of Modualing the EXT3 journaling file system thing, I started it up. but still it doesnt start. Please help me out. Ill give more information if needed just ask.

Tih8710 04-11-2004 03:27 AM

this is something I'm not familiar with, but I assume that you haven't compiled initrd - "sort-of-like-a-filesystem" into kernel. It does a "dummy" fs in /initrd and reads the system map(?) there.

Anyone who actually KNOWS about this, please tell me too.. (tried 2.6.3 with the same result..)

Just a guess though..

RHLinuxGUY 04-11-2004 04:59 AM

O kool thanx now I have a lead to go on. Anyways someon help

All times are GMT -5. The time now is 03:04 PM.