-   Red Hat (
-   -   Postfix and sasl (

jwenzel09 03-13-2011 10:48 PM

Postfix and sasl
I for some reason can't get Cyrus-sasl to work completely. I have to manually start it via saslauthd -a show if I let it start up itself or do a service saslauthd start or restart testsaslauthd will fail. I need help getting this fixed. I tried setting /etc/sysconfig/saslauthd to shadow instead of Pam but still no luck. Also when I try to login my postfix server I get an error stating that my username or password is incorrect even though it is right and I can receive mail from dovecot. Would anyone be able to assist me?

jwenzel09 03-14-2011 11:07 AM

Ok I managed to fix saslauthd to do a successful testsaslauthd when started as a service but when I login smtp server I still seem to get the inlaid username/password error even though both are correct.

jwenzel09 03-14-2011 01:12 PM

I can't see what is going wrong. I had everything set up right before but decided to reinstall everything just for the sake of practice but this time I'm having this issue. I've tried everything that I could find on the web :(

All times are GMT -5. The time now is 02:11 AM.