Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 06-15-2009, 02:05 PM   #1
LQ Newbie
Registered: May 2009
Posts: 5

Rep: Reputation: 0
NVidia Quadro FX 4800 - blank screen on X-Windows boot-up RHEL4u3

When I boot X-Windows on a new installation with a new NVidia Quadro FX 4800, I get a blank (black) screen, and the monitor, a Dell 2409FW Flat screen with digital input, goes into power-saving mode.

It works fine with an older Quadro FX 1300.

I'm using RHEL 4.0 U3.

Has anyone seen this / using this card / has a fix?




blank, fx, quadro, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia driver : blank screen oonoon Ubuntu 7 12-21-2009 12:47 AM
Windows Xp Blank Screen on boot after installing Fedora Core 9 gjagadish Linux - Software 5 02-15-2009 06:36 PM
Black screen and terminal interface Centos 5 - nvidia quadro fx 4500 jeyaganesh Linux - Hardware 3 07-02-2008 07:07 AM
Blank screen after boot on HP Pavilion dv6000 with a NVidia graphics card peruna Debian 3 06-04-2008 08:20 PM
yet again need help,screen goes blank in tv out nvidia zeltak Linux - Software 1 02-13-2006 09:58 AM

All times are GMT -5. The time now is 07:07 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration