-   Red Hat (
-   -   KMail problems (

Maxx Excaliber 08-02-2004 08:35 AM

KMail problems
Posting in here as well as in the "linux software" forum, as it may be a RH specific problem...

I had to change my video card this weekend due to some wierdness with the old card -- basically it looked like it was dying. Even the bios boot screen was all high-bit ascii characters. Once I got into GUI mode, everything was fine, but text mode sucked. So, I took the Riva TNT AGP card out of a Windows box I'm not currently using and stuck it in my RedHat 9 box. Kudzu saw the change and made the appropriate driver changes for me.

I logged in, configured the desktop size and video memory size (RedHat couldn't figure out how much RAM my AGP card has...) and booted on up.

I launched KMail and suddenly it thought I was blind because the text in the preview pane was HUGE -- it looked like it was 200 point text or something. I tried changing the font size, that didn't help. I tried just about everything I can think of, including trying to launch it in Gnome instead of KDE. Didn't help.

I posted in the SpamCop Geeks newsgroup, and was surprised to see that I wasn't the only person who's had this problem. I was given a link to a different forum where someone else had the same problem immediately after a fresh install of RH 9.

Here's a link to my screenshot showing the problem:

Please note that I'm running RH 9, all updates. System is a Duron 1100 with 768 Megs of RAM, about 120 gigs of drivespace (approxmately 25 free gigs for /home) video is a Graphics Blaster Riva TNT AGP w/16 MB Video Ram.

I am also having some sluggishness with Konqueror, and that may be related. I am NOT using HTM email, though... I have tried changing from fancy headers to simple, detailed, etc. Doesn't matter. And it happens no matter what folder I am in. If I open a mesage in preview or in a separate window, the text is HUGE!

Any ideas? So far, I've had a lot of people saying "too bad" and "try this" but no successful suggestions yet. I've also moved my kmail.rc file and forced KMail to recreate it. Didn't help, so I moved the old one back.



Maxx Excaliber 08-02-2004 10:21 AM

Video driver???
Just got to wondering if the problem might be related to not having the proprietary Nvidia driver for the Riva TNT chipset... I'm using whatever RedHat 9 has for that chipset by default.

All times are GMT -5. The time now is 11:57 PM.