LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (https://www.linuxquestions.org/questions/red-hat-31/)
-   -   Help installing Red Hat Linux (https://www.linuxquestions.org/questions/red-hat-31/help-installing-red-hat-linux-77784/)

bryanthebold 07-31-2003 03:36 PM

Help installing Red Hat Linux
 
One day, Windows XP decided to be an ass to me, and soon later, i could no longer boot to XP. I do relize how to fix this issue and such, but I decided, enough with windows. So I decided I would download a copy of Red Hat (got it from bit torrent) and install it on my lap top. I figured, it would be my learning computer, and if i ended up getting good at it, and working well with it, then I would put it on my PC. Well, I am having troubles from the start, let me run ya down with a little about the lap top.

The lap top is a Dell Latitude CPi. 300mhz, 128mb of ram, 6 gb hard drive, ect. One of the main problems is, the lap top only has one removable bay. So I cant use both cd rom, and floppy. And i cant switch them out while the comp is running. Also, I cant get into the bios (Dell couldnt even tell me how), and the cd rom isnt bootable, only the floppy is.

So what I have tried so far is, making a windows 98 boot disk, and going into DOS and formating the entire hard drive. Then I created a Red Hat boot disk (using RawWrite) and then i popped it in, and started the Ret Hat install. The only problem is, it asks me where the ISO is, and when i change drives, it wont rechognize my cd rom. So here we have it, my delema, and spelling errors too!

I apreciate the help, thanks.:cry:

jqcaducifer 07-31-2003 04:25 PM

Can't you simply, when starting up, select the boot sequence so that the CD boots up before anything else, and insert the first Redhat CD, and run it? Pressing "DELETE" does nothing? Crappy computer... :(

bryanthebold 07-31-2003 04:28 PM

By boot sequence you mean, go into the bios and change it correct? Because I cant get into the bios, i have tried many times, even Dell tech support couldnt tell me how to get in.

jqcaducifer 07-31-2003 05:29 PM

http://www.computing.net/windowsme/w...rum/36412.html

Stuff about getting into BIOS, if the stuff doesn't work then try kicking the laptop (the stress relief will help you think clearer, and maybe think of a solution)

peace 07-31-2003 06:47 PM

I have a dell laptop, try pressing DEL or one of the F? keys when it is on the dell logo screen. It should get you into a bios no problem.

And don't deal with dell tech support, they treat you like a complete idiot.

phekno 11-17-2003 10:48 AM

I just bought a Dell Latitude CPi 266XT. The CDROM should be bootable. When the splash screen starts up try holding down the "Fn" key and tapping "F1". This is what I do to get into the BIOS. You should then be able to boot from the CDROM. I just got this laptop yesterday and had RedHat 9 installed quickly. Now I'm getting bold and trying to do a Gentoo 1.4 stage 1 install. If you still can't get the CDROM booting then pop in the floppy drive, boot from disk, when you get booted from the floppy, suspend the laptop ("Fn" + "Esc" I think) and swap the drives out. I think you should be able to do that.

Later,
Phekno

trickykid 11-17-2003 10:54 AM

Moved: More suitable in our Redhat forum.


All times are GMT -5. The time now is 05:19 AM.