LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 09-12-2003, 11:29 AM   #1
rje_NC
Member
 
Registered: Nov 2002
Location: Greensboro, NC
Posts: 182

Rep: Reputation: 30
Evolution problem with RH9


I cannot run Evolution after the machine has been left on for a few days. I can access the program after I reboot, but later when I log in and try to access I get the following message:

(Killing old version of Wombat...)
(Cannot access Bonobo/ConfigDatabase, not upgrading configuration.)
IDL:OAF/GeneralError:1.0

evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on wombat: (IDL:OAF/G
eneralError:1.0)

I am fairly new at this, can anyone give me some ideas on what to look for.

My machine is a basic Celeron running RH9 with 768 RAM.

Thanks...

Bob
 
Old 09-12-2003, 12:16 PM   #2
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Rep: Reputation: 45
what if you execute 'killev' and then try to execute evolution?
 
Old 09-12-2003, 07:18 PM   #3
rje_NC
Member
 
Registered: Nov 2002
Location: Greensboro, NC
Posts: 182

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by jpbarto
what if you execute 'killev' and then try to execute evolution?
This does not make any difference. Same behavior.

I can log into Evolution right after a reboot, but if I log out and then log back in later I get the error message shown in my first post.

Help....

Bob
 
Old 09-22-2003, 09:50 PM   #4
tp4mybunghole
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
I've got the same problem. Sure would like a fix. I think that it worked until I ran RedHat update today and updated two PERL related installations.
 
Old 09-22-2003, 09:55 PM   #5
tp4mybunghole
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
Also, I can run Evolution successfully as when logged in as root. But not as any other user, even when I log out and log back in. Don't have to su to make it happen. Full log out also does not fix for anyone other than root.
 
Old 09-22-2003, 11:18 PM   #6
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Rep: Reputation: 45
don't know that I can offer much help here. When I first installed Evolution I got the same error you did the FIRST time it ran (aka it never successfully started). However after I set some environment variables the problem went away.

<excerpt from .bash_profile>
GNOME_PATH=/usr
EVO_PATH=/opt/evolution

export PATH=$PATH:$EVO_PATH/bin
export GNOME_PATH=$GNOME_PATH:$EVO_PATH
export OAF_INFO_PATH=$EVO_PATH/share/oaf:$GNOME_PATH/share/oaf
 
Old 11-14-2003, 07:52 AM   #7
jonasfh
LQ Newbie
 
Registered: Oct 2003
Location: Bergen, Norway
Posts: 1

Rep: Reputation: 0
Hi,

I got the problem solved by the post below, though I only did:

jonasfh% killev
jonasfh% rm -rf /tmp/orbit-*

...and evolution was ready to roll...

JOnAS)))



> * From: Not Zed
> * Subject: Re: [Evolution] Evolution-mail application crashes
> * Date: Wed, 06 Aug 2003 11:53:32 -0700
>
>You could probably try the following:
>
> - login as your user
> - run 'rm -rf /tmp/orbit-*'
> - run 'kill -9 -1' to kill every process under that user
> - login again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution 1.4 Segentation Fault on RH9 salvatore Linux - Software 1 10-29-2003 10:54 AM
Apt and Evolution on RH9 salvatore Linux - Newbie 4 10-28-2003 01:48 PM
Evolution problem Scruff Linux - Software 5 09-29-2003 04:45 PM
Evolution Problem MrJoshua Linux - Software 3 07-21-2003 04:30 PM
How do you transfer evolution mail and settings to another computer running evolution cmisip Linux - Software 2 01-10-2003 02:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat

All times are GMT -5. The time now is 09:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration