-   Red Hat (
-   -   Error: mdadm exited with status: 127 (

litianzhi 01-11-2011 07:47 PM

Error: mdadm exited with status: 127
After installing a new Rhel6.0 64bit on VMWare i got the information:
disabling swap...
unmounting filesystems...
/mnt/runtime done
disabling /dev/loop0 LOOP_CLR_FD failed: 16
/proc done
/dev/pts done
/sys done
/selinux done
/mnt/sysimage/boot done
/mnt/sysimage/dev/pts done
/mnt/sysimage/dev/shm done
/mnt/sysimage/dev done
/mnt/sysimage/proc/bus/usb done
/mnt/sysimage/proc done
/mnt/sysimage/sys done
/mnt/sysimage/selinux done
/mnt/sysimage done
waiting for mdraid sets to become clean...
Error: mdadm exited with status: 127
sending termination signals...done
sending kill signals...done
rebooting system
Restarting system
How can correct i the error?

tiruibm 01-12-2011 02:24 AM

u r hard disk is having any raids, first check raids if have there then remove raid levels and install.

litianzhi 01-12-2011 08:45 PM

I haven't any raids in hard disk, but the error is still there.

archtoad6 01-13-2011 01:09 PM

Where did you see this error?

Was it during boot up?

litianzhi 01-16-2011 10:22 PM

It's not during boot up.
The error will only display at the first reboot after installation of the RHEL 6 in VMware.

kotoro 03-09-2011 06:32 PM

I am having the same error followed by a kernel panic during the first system boot. The hard drive IS a raid. Is RHEL6 incapable of booting from a RAID drive? What can I do to fix it?

LugNutZ 04-12-2011 04:12 PM

Has anyone found a solution to this issue? I'm seeing the same error w/ a brand new HP DL370 w/ RAID5 and 64-bit media. The system reports the error 127 while shutting down to reboot and then kernel panics when it tries to boot.

mkpai 02-09-2012 10:22 AM

All times are GMT -5. The time now is 04:32 PM.