-   Red Hat (
-   -   DL360 RHE 3 Smart Array 6i not detected (

dxrmc0 02-05-2006 09:48 AM

DL360 RHE 3 Smart Array 6i not detected
I am fairly new to linux and am trying to install Redhat enterprise 3 onto a dl360. When I try to Partition, I am told that no disks have been detected.

Ok. so I download the driver diskette image for RHE3 I386 and compile floppy disk. When I run linux dd, setup tells me that no devices of the appropriate type were found. I try to manually choose but its still not detected. I am using rawwrite to format the floppy.

Do I Need to update the firmware for the 6i? I dont think so. Have I got the right driver? I am pretty sure I do. Downloaded from the HP website for my brand new dl360 G4.

I have also tried the previous driver version.[/url]

I cannot upgrade to RHE4 because the application we are installing is written for v3 and not tested on v4

Thanks in advance for help.

kvedaa 02-06-2006 07:14 PM

Although I have not worked directly with the DL360, I have worked with several others in the Compaq DL line. One oddity that I ran into with the DL380 (both G3 & G4) is that if you attempt to perform a Fedora Core installation on the internal CD drive it will either fail to read the RAID or simply freeze in the early stages of installation.

Yet, I have had success in performing both network installations and running the installation from a USB CD drive.

I hope that this information helps.

All times are GMT -5. The time now is 05:46 AM.