LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Red Hat (https://www.linuxquestions.org/questions/red-hat-31/)
-   -   Display res on new monitor (https://www.linuxquestions.org/questions/red-hat-31/display-res-on-new-monitor-138018/)

Mal495 01-23-2004 10:37 PM

Display res on new monitor
 
I know I posted this b4, but so far, no luck, and I only got one reply on irst post, so im trying again...

I finally got my Display res wkng on my HP-800x600 @ 60hz monitor for my JAMD OS . All 5 linux distros are working on the HP monitor now. I just got a new monitor for Christmas (a Liquidvideo 15" flat tft-lcd, model: A150X1, 1024x768/XGA, 16million colors). When I hooked it up, the mandrake, suse, and debian worked fine. The red hat and jamd did not. I got the RH wkng by editing the XF86Config with a GUI txt editor while it was hooked up to the HP. The hooked it back up to the Liquidvideo and it wkd fine with the new monitor. I tried the same thing with the JAMD, but it didn't work. After editing the XF86Config file, I couldnt get to the display on either monitor. So while it was hooked up to the HP, I ran XFree86 -configure to create a new XF86Config file with i used to replace the old one. Now I can get to the GUI on the HP but still cant get to the GUI on the new monitor, so I tried that command again with the new monitor attached but it didnt wk the second time....does anyone know why and how to get it to work? The message I get now when I type "XFree86 -configure" is:

"Fatal server error:
Server is already active for display 0
IF theis server is no longer running, remove /tmp/.X0-lock and start again.

When reporting a problem related to a server crash, please send
the full server output, not just the last message.
Please report problems to xfree86@xfree86.org"

I once had the exact same problem with the RH on the HP monitor. I was never able to fix it or figure out why that happened the second time I ran that cmd. I was able to get the display wkng by manually editing for the RH, but that is not working for the JAMD.


I tried deleting the file (/tmp/.X0-lock file) and nothing happened! After deleting it I rebooted then tried the command "XFree -configure" and got the exact same message as above. Why does that cmd only work once!? ...and what should I try next??




message on new monitor @ boot up:


"Out of Range
H: +53.7khz
V: +85.0hz

Range
H: 28-65
V: 56-78hz
max 1024x768"

Guru3 01-24-2004 02:39 AM

"Server is already active for display 0" means that the GUI is already running, in some form. Try "killall X" or "killall XFree" to stop it. And sounds like, my editing you XF86Config file you can make this work, first, check the resolution you are trying to use.

Mal495 01-24-2004 06:35 PM

***"Try "killall X""**** That was it. Thats what I needed to know. Thank you.

-Rob


All times are GMT -5. The time now is 10:55 PM.