-   Red Hat (
-   -   Custom CentOS 5 wont boot into graphical installer (

infy 09-14-2012 07:00 AM

Custom CentOS 5 wont boot into graphical installer
Hello everyone,

i want to make a dvd with custom rpms from a CentOS
5 in order to install it on my servers. I created this dvd with anaconda and it worked great, but i have a problem with the graphical installer, which would not start. in text mode i may install the system, but i have to configure a raid 1 and lvm and this is not available in text mode.

All graphical packages are recompiled on my system, which has the same kernel, the servers would have.

I get following error every time i want to install the server (pasting it from X.log):

(II) Module int10: vendor="X.Org foundation"
compiled for 7.1.1, module version = 1.0.0
ABI class: X.Org Video Driver, version 1.0
(II) VESA(0): initializing int10
(EE) VESA(0): Cannot shmat() low memory
(EE) VESA(0): shmat(low_mem) error: Invalid argument
(II) UnloadModule: "vesa"
(II) UnloadModule: "int10"

(EE) Sreen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

I've tried to change the anaconda version to newest (, tried to change the xorg-x11-server-Xorg and changed the xorg-x11-drv-* files.
I also updated all old packages and recompiled them on my system, but i dont get it work.

Does anyone have an answer to this?

Thanks in advance


All times are GMT -5. The time now is 07:03 AM.