-   Red Hat (
-   -   Backup RHEL 4 - Ghost32 (Hiren's boot CD) (

opb 01-29-2010 05:41 AM

Backup RHEL 4 - Ghost32 (Hiren's boot CD)

I have a RHEL 4 (Red Hat Enterprise Linux, 64 bits, ext3), which I'm trying to backup (backup of the whole system) to an external hard disk.

I've tryied with Ghost32 program (I used Ghost32 from a Hiren's boot CD v11) and the image was done. After that, we couldn't recover it from the external hard disk.

What program do you recommend me to backup a RHEL4?
Consider that I save the images in an external hard disk.

Thanks in advance,

ddaemonunics 01-29-2010 06:55 AM

maybe clonezilla

mdg 01-29-2010 07:28 AM

You could try partimage or dd. There's an extensive post on dd here.

DrLove73 01-29-2010 11:15 AM

There is also disto called SystemRescueCD that makes it easier with LiveCD.

opb 02-01-2010 05:16 AM

Thanks for your program recomendations. The issue was the external hard disk, I tried with an external USB and the image was recovered fine.

After that, I'm having another problem when I'm trying to start it. The following error is launched:
"...Volume group 'VolGroup00' not found...
kernel panic..."

I'm posting the actual error in a different thread.

opb 02-04-2010 02:42 AM


First of all, I installed RedHat 5.3 with the partitions by default. Then, I tried to do an image with Ghost32 (Hiren's Boot CD) and Clonezilla, but it didn't work.

- I couldn't make the image because it launches the following error:
“The partition table in disk is ilegal/invalid: /dev/sda. It’s not supported by parted. Parted is used in Clonezilla to parse the filesystem in the partition table. This partition table is deleted as WRONG by parted!”
“ERROR: Can’t have a partition outside disk!”
“Filesystem is not supported by partimage or ntfsclone”

Ghost32 (Hiren's Boot CD)
1) I could do the image, but it launches the following warning: “LVM volumes are cloned as physical partitions. This will probably mean you will need to edit your boot loader and fstab entries to get a bootable system. Proceed with Image File Creation?”
2) the image is recovered
3) The S.O. isn't started because of
"Activating logical volumes
Volume group ‘VolGroup00’ not found
Trying to resume from /dev/VolGroup00/LogVol01
Unable to access resume device /dev/VolGroup00/LogVol01
Switchroot mount failed: no such file or directory
Kernel panic – not syncing: Attempted to kill init!”

Could anyone help me?

DrLove73 02-04-2010 10:06 AM

Please read this article.

opb 02-16-2010 07:11 AM


Finally, I could solve it. The problem was the LVM if RHEL was installed with the default partition.

I've solved it selecting "Personalized partitions", and then with the following partition configuration:

/= 80000 Mb
Swap= 1000 Mb
/Opt= 30000 Mb
/Var= 15000 Mb
/Usr= 30000 Mb
/Tmp= 10000 Mb
/Home= resto +- 84000 Mb

Thanks for the article, DrLove73.

DrLove73 02-16-2010 06:40 PM

RHEL Installation media is able to mount LVM, and I have created CentOS LiveCD to be able to use graphical environment and Gparted for maintainance purposes. So there is always a solution to anything.

All times are GMT -5. The time now is 11:44 AM.