-   Puppy (
-   -   Slacko 5.4 not booting gui live usb. DVI to VGA adapter problem? (

TheFullSpectrum 12-15-2012 02:49 AM

Slacko 5.4 not booting gui live usb. DVI to VGA adapter problem?
I have a Dell Optiplex sx270 which only has a DVI connector, so I must use a DVI to VGA adapter to run it on my monitor. I've used this stick on my other laptop and it ran just fine. I feel like it might be an issue with the DVI to VGA. The stick boots to the puppy screen (choosing boot options & such), but once I attempt to start the gui, the screen goes black and there's nothing, no command line. I attempted playing with the Xorg wizard, ran vesa drivers, tried to run from RAM, turned off ACPI, all sorts of stuff. I believe the video graphics controller is Intel Extreme Graphics 2 (integrated). I also tried running Ubuntu, same issue, black screen with nothing.

I'm not super experienced with Linux, I'm hoping I'm just overlooking something small because I have a LOT of these small Optiplexes and I'd love to set up a number of them running Linux. Should I modify the Xorg.conf file to something specific to this machine/monitor?

TheFullSpectrum 12-21-2012 01:10 AM

Sort of a bump/new information. I was able to get Slacko Puppy running on an older SX260 model, which has a VGA port that I was able to hook the monitor up to directly. Booted up just fine on the liveUSB, GUI came on the monitor, did a frugal install to the HD and it all worked great. This leads me to believe the problem must have something to do with the DVI to VGA adapter connection on the SX270's. I'd really like to get to the bottom of it, we only have a few SX260's, but maybe 30 or so 270's, which have better hardware as well. There must be something I have to modify in the Xorg to get this to work.

All times are GMT -5. The time now is 07:54 AM.