LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices


Reply
  Search this Thread
Old 11-30-2017, 05:32 PM   #16
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,536
Blog Entries: 20

Rep: Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628

Have you looked at the thread I posted/made for you at Murga? They are discussing your issue.

Flash said you did not register. So try again.

Last edited by rokytnji; 11-30-2017 at 05:41 PM.
 
Old 11-30-2017, 08:05 PM   #17
mailer
Member
 
Registered: Nov 2017
Posts: 32

Original Poster
Rep: Reputation: Disabled
Murga registration problems

Quote:
Flash said you did not register.
Flash didn't say that, he said:
Quote:
There is no LQ Newbie in the forum's member list, either inactive or active.
Quote:
There is no "mailer" in the forum's member list either.
I never told anyone to look for those names on the Murga forum. Someone made that up instead of following the OP bug report.

OP bug report:
Quote:
Puppy forum administrator, please send confirmation emails to November 2017 registrants who have not confirmed yet.
I'm confused. Has Flash emailed the unconfirmed November registrants since you posted the bug report? Maybe other unconfirmed registrants are suffering the same bug. Has he added a contact method to the error message about contacting the Murga forum admin?

OP bug report:
Quote:
It said to contact the admin but it gave no contact information and you can't see profiles unless you are a logged-in member.
You said:
Quote:
So try again.
As explained before, trying again would mean creating an entirely new email account for every re-try.

OP bug report:
Quote:
I tried to re-register with a different username but it said no because my email already had a username connected to it.
The linuxquestions.org and the murga-linux.com registrations are supposed to work the same way, basically. The linuxquestions.org registration worked but the murga-linux.com registration didn't. The murga-linux.com registration might stay broken for as long as people ignore the bug report.

Thanks for trying.

Last edited by mailer; 12-01-2017 at 01:39 PM.
 
Old 11-30-2017, 11:57 PM   #18
James c
LQ Newbie
 
Registered: Apr 2009
Location: Kentucky
Distribution: MX-16,Devuan, Puppy Xenialpup64
Posts: 26

Rep: Reputation: 8
Murga registration problems

I'm just a member on the Murga forum and there are new members listed for pretty much every day in the month of November on the member list. So it appears to not be a widespread forum bug.

I do know that the forum software does not cooperate well with some email providers so that could be the cause of your problem.
 
Old 12-01-2017, 12:15 AM   #19
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,982
Blog Entries: 5

Rep: Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183
Quote:
Originally Posted by mailer View Post
I'm confused. Has Flash emailed the unconfirmed November registrants since you posted the bug report?
https://www.linuxquestions.org/quest...me-4175618248/
i wouldn't call that a bug report.
it's a request.
i thought it to be a humble request, but now i get the feeling that you have a sense of entitlement here that does not fit the situation.
if i was the forum owner i'd think: i tried, and i get more demands and criticism thrown my way. maybe it's better that this one stays out.

please keep in mind that a forum is not a democratic institution.

Quote:
The linuxquestions.org and the murga-linux.com registrations are supposed to work the same way, basically.
only according to you.
 
Old 12-01-2017, 10:15 AM   #20
Gordie
Member
 
Registered: Aug 2007
Posts: 386

Rep: Reputation: 119Reputation: 119
This thread has strayed from the original post topic. Time to close
 
Old 12-01-2017, 11:15 AM   #21
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,536
Blog Entries: 20

Rep: Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628
Quote:
Thanks for trying.
Best I can do Bro. We are all part of the Linux community. I try and pay it forward.

Quote:
I do know that the forum software does not cooperate well with some email providers so that could be the cause of your problem.
I know of James C there. He has a point and is a sharp Linux user. I used gmail account I have for forum registrations. Not my ISP provider mail account. Forum sites seem to handle gmail OK.
 
Old 12-01-2017, 12:36 PM   #22
mailer
Member
 
Registered: Nov 2017
Posts: 32

Original Poster
Rep: Reputation: Disabled
Murga registration problems

rokytnji said:
Quote:
I know of James C there. He has a point and is a sharp Linux user.
You and James and Sailor Enceladus and I all agree that the Murga forum has a registration problem with emails.
http://www.murga-linux.com/puppy/vie...2918546#975573

James c said:
Quote:
I do know that the forum software does not cooperate well with some email providers so that could be the cause of your problem.
We don't know because the Murga forum admin hasn't said whether he even tried to email since the bug report or whether any email was ever sent even before the bug report.

James c said:
Quote:
I'm just a member on the Murga forum and there are new members listed for pretty much every day in the month of November on the member list. So it appears to not be a widespread forum bug.
My Murga forum username was listed as a new member in the stats at the bottom of the forum's homepage so those stats include inactive/unconfirmed usernames so they don't tell us how many of those usernames never get the confirmation email, or how many give up before getting a delayed email in a spam folder. I was surprised at how long my username stayed as the newest user before being replaced.

rokytnji said:
Quote:
Best I can do Bro. We are all part of the Linux community. I try and pay it forward.
Thanks, remembering the OP bug report, if at least the Murga forum admin would provide a contact method in the error messages so inactive users can contact him like the message says the admin wants, then I wouldn't have to ask you here. It's not just the email, it's Murga forum's sequence of doing things and series of blockages that put me here.

ondoho said:
Quote:
...but now i get the feeling...
This is an OT personal attack that doesn't offer any constructive help to solve the registration OP problem.
You already yelled at me earlier in the HPLIP thread without offering any constructive help to solve the HPLIP OP problem.
https://www.linuxquestions.org/quest...3/#post5785356
Your other posts where you tried to offer technical solutions to people are better.

Gordie said:
Quote:
This thread has strayed from the original post topic. Time to close
This thread is still good for the HPLIP OP. I didn't want to complain when rokytnji responded with a registration-only post in the HPLIP thread instead of in the registration thread and I replied to him because I didn't think the OT discussion would be prolonged but everyone please post about the registration problem in the registration thread. LQ admin, you can move the registration posts to the registration thread.
https://www.linuxquestions.org/quest...me-4175618248/

Last edited by mailer; 12-01-2017 at 03:51 PM.
 
Old 12-01-2017, 07:41 PM   #23
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,536
Blog Entries: 20

Rep: Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628Reputation: 2628
Quote:
Does any Puppy distro come with the full HPLIP pre-installed?
If me. This is how I would roll. i've done 128 MB Puppy Linux sd card installs.

I kept my save files on the Windows 10 computer till I learned how to deal with cheating on 4 primary hard drive partitions on a Compaq CQ 60 laptop.

My Puppy posts are here.

So if in your shoes. I'd find me a small Puppy spinoff of my choice. Download and burn it on a cdrw leaving the cd disk burning option open for writing more data to it later. Install PLIP Full

When shutting down the puppy run on my cdrw disk. I'd name the save file hplip. Then I would shutdown.
Walla. I now have a puppy cd with hplip installed to use like you wish to. Good for any computer. Just like my SD Card was. I did this long ago. The gold leaf contacts on that junk 128MB sd card peeled off.

This was done more as a learning experience and just seeing on how small of a Linux hardware install I could run. And still be practical.
 
Old 12-02-2017, 07:37 PM   #24
Mike_Walsh
Member
 
Registered: Jul 2017
Location: King's Lynn, UK
Distribution: Puppy Linux, AntiX
Posts: 247

Rep: Reputation: 118Reputation: 118
@ mailer:-

I believe you'll find that posts concerning your registration problem are still being posted here for one simple reason.....because your thread for that issue has been closed by the staff of this forum.

Most of the issues here stem from the fact that John Murga, who very kindly hosts the Puppy Forums, and does so entirely at his own expense, without asking anything in return, happens to be running quite elderly, and heavily-modified phpBB software for the Forum.

John is much more busy these days than in the early days of the Forum. He doesn't have the time to modify the Forum software (not without a lot of messing around), and, if he were to 'pass on' the day-to-day running & maintenance of the Forum to other parties, there would also be all the mucking about with re-registering domain names, etc, etc.

The Puppy membership has grown used to the Forum's 'quirks' by now. I agree that the problematic registrations issue could, perhaps, be made a wee bit more manageable.....but the majority of individuals joining the Forum do so without any problems.

You are, I think, the first person I have come across since joining the Forum over 3 1/2 yrs ago who has managed to make such an enormous mountain out of a fairly minor molehill.....

(*shrug*)


Mike.
 
Old 12-05-2017, 06:29 AM   #25
mailer
Member
 
Registered: Nov 2017
Posts: 32

Original Poster
Rep: Reputation: Disabled
Quote:
So if in your shoes. I'd find me a small Puppy spinoff of my choice. Download and burn it on a cdrw leaving the cd disk burning option open for writing more data to it later. Install PLIP Full
Thanks but the OP is for pre-installed.
 
Old 12-05-2017, 06:33 AM   #26
mailer
Member
 
Registered: Nov 2017
Posts: 32

Original Poster
Rep: Reputation: Disabled
Someone closed the registration thread, so registration is not OT here after all.

So in addition to all the registration OP problems:
I post the Puppy bug report in the LQ Puppy forum but the LQ staff close the thread.
Rokytnji posts the Puppy bug report on the Murga Puppy forum but the Murga forum admin doesn't address anything in the bug report, at least not in his two posts there.

Everyone can post updates about or solutions to the registration bug here as part of getting answers about the HPLIP OP on the Murga forum.
 
Old 12-28-2017, 08:01 PM   #27
mailer
Member
 
Registered: Nov 2017
Posts: 32

Original Poster
Rep: Reputation: Disabled
Update, it's been over a month since rokytnji posted the bug report at the Murga forum and I still haven't received the confirmation email. Has the Murga admin done anything?
 
Old 12-29-2017, 04:19 AM   #28
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,982
Blog Entries: 5

Rep: Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183
also with respect to your other thread (total unwillingness to take the advice offered and do something with it, instead mindlessly harping on about the same unspecific error message from post #1) - i'll just repeat what i said before:
Quote:
Originally Posted by ondoho View Post
i get the feeling that you have a sense of entitlement here that does not fit the situation.
if i was the forum owner i'd think: i tried, and i get more demands and criticism thrown my way. maybe it's better that this one stays out.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HPlip woes on --current ; Sharing printer gets broken if the hplip gui is launched Old_Fogie Slackware 2 10-28-2010 10:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy

All times are GMT -5. The time now is 06:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration