-   Puppy (
-   -   Puppy 2.02 Invalid System Disk (

snowman81 08-06-2006 11:14 AM

Puppy 2.02 Invalid System Disk
Hi all. So far I have been able to boot Puppy from a burned cd and that worked perfectly. I then tried to install it on a Sony 256 MB flash drive using the Universal Installer. Everything went well (as far as I can tell) and I then tried booting from the USB drive. However it goes to a black screen that says "Attempting to boot from USB device" and underneath it says "Invalid system Disk". This reminds me of when I used to have non-bootable floppys in the drive and it would not boot. Does this mean I need to some how make it bootable? And I thought the universal installer did that for me? I checked the BIOS settings and it boots from CD first, then Floppy, then USB.

Alright, I helped my-self with this one. If anybody has the same problem you should use Gpart to make the drive bootable. That worked for me.

jolphil 09-06-2006 02:36 PM

Will your BIOS boot from a USB device? I know mine will not..
I can't even get puppy to boot from a multisession cd..

snowman81 09-07-2006 04:30 PM

The bottom of my message says I got it to work. It also says I checked and it will boot from a USB device. The problem was I didn't make it bootable.

All times are GMT -5. The time now is 11:15 AM.