LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices


Reply
  Search this Thread
Old 04-06-2016, 04:56 PM   #1
FutureBanana
LQ Newbie
 
Registered: Apr 2016
Posts: 2

Rep: Reputation: Disabled
Mouse not working when I start up Tahr Pup 6.0.5. Loading from dvd


Title says it all really, If I'm missing some vital info please ask
 
Old 04-06-2016, 08:24 PM   #2
Keith Hedger
Senior Member
 
Registered: Jun 2010
Location: Wiltshire, UK
Distribution: Linux From Scratch, Slackware64, Partedmagic
Posts: 2,482

Rep: Reputation: 622Reputation: 622Reputation: 622Reputation: 622Reputation: 622Reputation: 622
I sometimes have this problem, if it's a usb mouse unplug it and plug it back in again, see if tgat works.
 
Old 04-07-2016, 07:08 PM   #3
FutureBanana
LQ Newbie
 
Registered: Apr 2016
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thanks that worked!
Feel bad for not trying that myself now haha
 
Old 04-07-2016, 08:34 PM   #4
Keith Hedger
Senior Member
 
Registered: Jun 2010
Location: Wiltshire, UK
Distribution: Linux From Scratch, Slackware64, Partedmagic
Posts: 2,482

Rep: Reputation: 622Reputation: 622Reputation: 622Reputation: 622Reputation: 622Reputation: 622
It's a 'feature' NOT a bug!
 
Old 04-09-2016, 10:23 PM   #5
Fixit7
Senior Member
 
Registered: Mar 2014
Location: El Lago, Texas
Distribution: Ubuntu_Mate 16.04
Posts: 1,374

Rep: Reputation: 169Reputation: 169
Quote:
Originally Posted by Keith Hedger View Post
I sometimes have this problem, if it's a usb mouse unplug it and plug it back in again, see if tgat works.
That would be O.K, if you had to do that only once.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mouse not working when booting/installing off DVD rover3500 Linux - Hardware 4 10-14-2015 02:38 PM
[SOLVED] why burncdcc is not working to burn pup-431.iso on cd kaushikdana Puppy 5 03-19-2012 01:09 PM
anyone got a tor browser working with pup? jonyo Puppy 5 11-27-2011 10:16 PM
getting a 3 e220 huawei usb modem working under teen pup johnh10000 Linux - Hardware 0 01-29-2009 07:03 AM
Trying to get mouse working, where to start? Ebel Linux - Hardware 9 07-28-2004 12:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy

All times are GMT -5. The time now is 03:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration