-   Puppy (
-   -   Bad ISO Images (

gw1500se 11-27-2010 09:47 AM

Bad ISO Images
I have tried to download Puppy 5.1.1 ISO from a couple of different sites and each one does the same thing. During the initial boot from CD I get:

uncompression error
-System halted

The MD5 sum verifies.

Any ideas? TIA.

H_TeXMeX_H 11-27-2010 09:58 AM

The md5sum for the iso verifies ?



cmp puppy.iso /dev/cdrom
with the disk inside. It should say EOF on puppy.iso.

8-bit 11-29-2010 11:25 PM

Did you burn the puppy.iso file to the CD as an image or as a file?
In other words, if you open the CD, do you see all the files on it or just the puppy.iso file?
The puppy.iso file needs to be burnt to the CD as an image.

gw1500se 11-30-2010 10:23 AM

Thanks for the help but I have, for the moment, given up on Puppy and am trying TCL (Tiny Core Linux). I am having some trouble installing JRE on it so I may revisit Puppy.

However, the ISO checks out with MD5 and 'cmp' so I'm not sure what to make of it. The ISO was burned as an image to the CD but as I said it does boot up to the prompt but after hitting enter it reads for a moment then displays the error. Since all my other installs with other distros work, except for poor performance which is why I'm looking for a low memory distro, I have to believe it is either a problem with the ISO or some hardware incompatibility with this particular distro.

brmccarty 01-06-2011 07:26 PM

I haven't tried 5.1.1, but 4.3.1 worked great for me after burning it slower. I can't remember for sure, but I think I had to burn it at 8X. The first two I burned at higher speeds would not work.

jonyo 06-03-2011 05:48 PM


Originally Posted by brmccarty (Post 4215903)
I haven't tried 5.1.1, but 4.3.1 worked great for me after burning it slower.

certainly worth a try, i had that prob many a time

All times are GMT -5. The time now is 10:04 AM.