Download your favorite Linux distribution at LQ ISO.
Go Back > Projects > > Bug
User Name


Doesn't log me in AQ forums from Linuxquestions Issue Tools
issueid=183 03-19-2013 08:52 AM
Doesn't log me in AQ forums from Linuxquestions

Hello, I' m not sure if the problem is with LQ or AQ but here it goes. When I log in LQ on the PC and then I click on the AQ forums link, my account details are carried over correctly and I don't need to log in again.

When I perform the same operation on my Android mobile, I have to log in again. I have tried with both the old Gingerbread stock browser and Opera mini.

Is this a bug or an intended feature? It would be nice to have more integration between the two
sites also on mobiles. Thanks
Issue Details
Category Forums
Status Fixed
Priority 8
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

03-19-2013 11:37 AM
For the auto-login to work, the browser must support and accept the TQN-related cookies and properly execute javascript. Those should be the only requirements.

03-19-2013 11:37 AM
Issue Changed by jeremy
  • Status changed from Unconfirmed to Awaiting Feedback
03-19-2013 03:11 PM
Thanks Jeremy. I am using the old Android stock browser, javascript and cookies are enabled.

Can anybody else try this on their mobile, ideally on Gingerbread?
08-21-2013 09:50 AM
Issue Changed by jeremy
  • Status changed from Awaiting Feedback to Fixed

Issue Tools
Subscribe to this issue


All times are GMT -5. The time now is 05:49 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration