LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Projects > LinuxQuestions.org > Bug
User Name
Password

Notices

Doesn't log me in AQ forums from Linuxquestions Issue Tools
issueid=183 03-19-2013 07:52 AM
Member
Doesn't log me in AQ forums from Linuxquestions

Hello, I' m not sure if the problem is with LQ or AQ but here it goes. When I log in LQ on the PC and then I click on the AQ forums link, my account details are carried over correctly and I don't need to log in again.

When I perform the same operation on my Android mobile, I have to log in again. I have tried with both the old Gingerbread stock browser and Opera mini.

Is this a bug or an intended feature? It would be nice to have more integration between the two
sites also on mobiles. Thanks
Issue Details
Project LinuxQuestions.org
Category Forums
Status Fixed
Priority 8
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

03-19-2013 10:37 AM
root
 
For the auto-login to work, the browser must support and accept the TQN-related cookies and properly execute javascript. Those should be the only requirements.

--jeremy
Reply
03-19-2013 02:11 PM
Member
 
Thanks Jeremy. I am using the old Android stock browser, javascript and cookies are enabled.

Can anybody else try this on their mobile, ideally on Gingerbread?
Reply
Reply

Issue Tools
Subscribe to this issue

  



All times are GMT -5. The time now is 04:59 AM.

Main Menu

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration