LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Projects > LinuxQuestions.org > Bug
User Name
Password

Notices


Parse error: syntax error Issue Tools
issueid=195 03-03-2015 10:10 PM
LQ Guru
Parse error: syntax error
class_bbcode_alt.php problem

Code:
Parse error: syntax error, unexpected T_FUNCTION in on line 956
This error started showing up on my end today. Not sure why but the forums are complaining I need to wait 2-3 seconds to make any posts.
Issue Details
Project LinuxQuestions.org
Category Forums
Status Fixed
Priority 5 - Medium
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

03-03-2015 11:29 PM
root
 
This should be fixed. If you're still seeing an issue, let me know.

--jeremy
Reply
03-04-2015 04:48 AM
LQ Guru
 
Seems to be fixed Jeremy. Thank you.
Reply
03-04-2015 07:20 AM
Moderator
 
I was seeing it, and restarted my browser wondering if it's on my end ... this would be a test.
Reply
03-04-2015 07:21 AM
Moderator
 
Didn't happen that last time, but ... this is different than normal threads? Y/N?
Reply
03-04-2015 07:35 AM
Moderator
 
Still see it when I answer a thread, but the post does get added to the thread.
Reply
Reply

Issue Tools
Subscribe to this issue

  



All times are GMT -5. The time now is 06:56 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration