LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Projects > LinuxQuestions.org > Bug
User Name
Password

Notices


Can't mark thread as solved Issue Tools
issueid=138 07-12-2011 04:32 AM
Senior Member
Can't mark thread as solved
Can't mark thread as solved; no menu option

http://www.linuxquestions.org/questi...plorer-891196/

Opening post at 4:31 local time, attempt to mark at approx 11:00 local time. Thread had 2 replies at 11:00.

It's simply not an option in tne thread tools menu. Does a thread have to older than a number of hours before it can be marked?
Issue Details
Project LinuxQuestions.org
Category Unknown
Status Not a Bug
Priority Unknown
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 2
Assigned Users (none)
Tags (none)

07-12-2011 05:15 AM
Senior Member
 
The threads in /General can't be marked SOLVED. Perhaps the reason is that /General is not for the technical questions.
Reply
07-12-2011 06:32 AM
Senior Member
 
I was just thinking about that. Thanks for confirming.
Reply
08-12-2011 09:15 AM
LQ Newbie
 
Go on the thread where all the post are shown on the top right corner you will see the place where it is written
"Please Mark this thread as solved if you feel a solution has been provided. "
just above were it is written "Post Reply"
Reply
Reply

Issue Tools
Subscribe to this issue

  



All times are GMT -5. The time now is 06:26 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration