LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices


Closed Thread
  Search this Thread
Old 05-23-2012, 08:01 AM   #1
edison_0927
LQ Newbie
 
Registered: Feb 2012
Posts: 13

Rep: Reputation: Disabled
some problems when using ns2


a new problem i faced ...


invalid command name "Agent/LAZRP"
while executing
"Agent/LAZRP set radius_ 2"
(file "test1.tcl" line 27)


root@ed-desktop:/home/ed/ns-allinone-2.33/ns-2.33/lazrp# ns test1.tcl
ns:
[code omitted because of length]
: invalid command name "Agent/LAZRP"
while executing
"Agent/LAZRP instproc init args {

$self next $args
}"



someone who can help me?? thank you very much!!!

Last edited by colucix; 05-24-2012 at 07:22 PM.
 
Old 06-01-2012, 01:15 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,394
Blog Entries: 55

Rep: Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...ng-ns2-946080/.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in Installation of NS2.27 on Ubuntu 9.10 Scofield Linux - General 7 03-15-2013 04:47 AM
some problems when using ns2 edison_0927 Linux - Newbie 4 05-23-2012 06:16 AM
some problems when using ns2 edison_0927 Programming 3 02-19-2012 05:51 AM
installation problems in ns2.34 in centos bgprasuna Linux - Software 1 07-22-2010 08:46 AM
ns2 problems shalinipuri10@gmail.com Linux - Newbie 0 04-10-2009 03:11 PM

LinuxQuestions.org > Forums > Non-*NIX Forums > Programming

All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration