-   Programming (
-   -   Problem creating KDE project with KDevelop 2.0.1 (

stodge 01-20-2002 02:06 AM

Problem creating KDE project with KDevelop 2.0.1
I used the wizard to create a plain old KDE app, but when the wizard finished, it told me that I had no makefile. So I ran configure as the instructions told me, and then tried to run make, but still it said there was no makefile. How do I generate one?


stodge 01-22-2002 12:24 AM

Doesn't anyone use kdevelop?

Taiwan 01-23-2002 01:52 AM

Look at the configure output. There you find some error messages.

stodge 01-23-2002 09:52 PM

There is no configure output, as there is no configure file. Well there is, but it's empty. It seems that autoconf creates an empty configure file. I think this version of autoconf doesn't work with kdevelop, or vice versa.

Taiwan 01-24-2002 07:22 AM

I found the problem in the Suse Database. They say, the autoconf dosn't match to the kdevelop 2.0.1 version.

This link goes to the german problemdescription.

At least you find there a link to the autoconf-rpm.

Good Luck


All times are GMT -5. The time now is 01:57 AM.