LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices


Reply
  Search this Thread
Old 11-07-2003, 07:33 AM   #1
daphne.v
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Rep: Reputation: 0
Unhappy Linux won't initiate anymore


i have linux and windows xp. after we slaved a hard disk parallel to primary disk the monitor goes L04 all along. then my cousin transferred the slave (not parallel). then it worked. then we slaved another disk, it still worked. but we accessed it on windows. we removed the slave disk. we restarted the comp. but only windows will work. linux will just tell us there's panic on init. error 6 . please help me.
 
Old 11-07-2003, 11:59 AM   #2
Hko
Senior Member
 
Registered: Aug 2002
Location: Groningen, The Netherlands
Distribution: Debian
Posts: 2,536

Rep: Reputation: 110Reputation: 110
The harddisk devices changed probably from /dev/hda to /dev/hdb, or similar.
Boot from a bootable (linux) CD of floppy, find out where your Linux harddisk are now (/dev/hda, /dev/hdb, /dev/hdc,...) mount the root partition on it (e.g.: mount /dev/hdc1 /mnt) and edit /mnt/etc/fstab and change the devices in there accordingly.
 
Old 11-08-2003, 04:32 AM   #3
daphne.v
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Smile I'll try your advice

thanks Hko,

I thought nobody would reply me.

I can't try your advice right away though. the cd is not yet here with me. maybe next week
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Firefox to initiate kppp connection. wuberman Linux - General 1 06-14-2005 11:31 AM
initiate program as root Vindane Slackware 2 03-28-2005 03:23 PM
how to initiate the debugger through JSP for red had linux 9.0 gayrie_8 Linux - Software 0 06-18-2004 08:07 AM
System failed to initiate! paranoia1980 Linux - General 2 06-25-2003 05:48 PM
Evolution won't initiate mohapi Linux - Software 3 03-10-2003 10:48 PM

LinuxQuestions.org > Forums > Non-*NIX Forums > Programming

All times are GMT -5. The time now is 05:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration