LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices


Reply
  Search this Thread
Old 06-02-2003, 05:15 PM   #1
jfabiani
Member
 
Registered: Apr 2003
Location: Woodland, CA
Distribution: RH 8.0
Posts: 33

Rep: Reputation: 15
Gnome-telnet troubles


Hi,
I'm hoping you guys will be able to help. There is a program "gnome-telnet" that I need to get working on SuSE 8.2 which is using gnome 2.2 (not what the gnome-telnet program wants). I have downloaded the source to the program. However, when I configure I get the an error "can't locate gnomeConf.sh". It appears that this program was written for gnome 1.4 . Mandrake 9.1 (it also claims to use gnome 2.2) has an RPM (and an updated version of gnome-telnet 2.4) but when I attempt to install the RPM I get error's because the RPM is looking for gnome-como lib. So you see I'm in trouble here.

Does anyone know what I should do to solve this issue. The program does terminal emulation (I need SCO console). So if you have some other way to get the emulation done please let me know.

TIA
John
 
Old 06-04-2003, 01:44 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Where did you download from?

Take a look at:
http://www.cyest.org/modules.php?nam...download&cid=3

There is a version for SuSE and the source.
 
Old 06-04-2003, 04:07 PM   #3
jfabiani
Member
 
Registered: Apr 2003
Location: Woodland, CA
Distribution: RH 8.0
Posts: 33

Original Poster
Rep: Reputation: 15
but it's for an old version. Also the source requires gnome-conf (or something close) that allows for old versions of gnome to run. I have no idea how to get it to run on the latest version. Someone recently pointed me to a website that has the termcap and terminfo codes for the linux to sco. I'm hoping that will work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome troubles (redhat 9) spiroth10 Linux - Software 0 10-10-2004 07:57 PM
ximian/gnome installation troubles AREITU Linux - Software 2 08-28-2004 03:52 PM
slack-current gnome 2.6 troubles matt3333 Slackware 16 06-05-2004 06:06 AM
GNOME 2.4 troubles !!!!!! TheShemeta Slackware 4 11-02-2003 04:30 AM
Telnet Troubles ohssax Linux - Networking 2 05-01-2002 09:59 AM

LinuxQuestions.org > Forums > Non-*NIX Forums > Programming

All times are GMT -5. The time now is 06:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration