LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices

Reply
 
Search this Thread
Old 08-31-2005, 02:13 PM   #1
Cinematography
Member
 
Registered: Apr 2005
Location: Chicago, IL
Distribution: openSUSE 13.1
Posts: 357

Rep: Reputation: 31
an error in my YaST source installer bash script


Here is a simplified version of it:

Code:
#!/bin/bash
#YaST Online Updates Sources Installer for Suse 9.3 by T#
#Will add 5 online sources to the repositories
echo
echo
echo -e "\033[1mYaST Online Updates Sources Installer for Suse 9.3 by T#\033[0m"
echo
echo "NOTE: The installer may stall if the servers are running slow."
echo
echo
echo "[1 of 5] Adding update source"
installation_sources -a ftp://ftp.suse.com/pub/suse/i386/9.3/
echo
echo "[2 of 5] Adding supplementary KDE 3.4 update source"
installation_sources -a ftp://ftp.suse.com/pub/suse/i386/sup...3/yast-source/
echo
echo "[3 of 5] Adding supplementary GNOME 2.11 update source"
installation_sources -a ftp://ftp.suse.com/pub/suse/i386/sup...3/yast-source/
echo
echo "[4 of 5] Adding supplementary misc update source"
installation_sources -a ftp://ftp.suse.com/pub/suse/i386/sup...3/yast-source/
echo
echo "[5 of 5] Adding Packman's multimedia source"
echo installation_sources -a http://packman.iu-bremen.de/
echo
echo
installation_sources -s
echo
And here is the error I've been getting:
ERROR(InstSrc:E_cache_dir_create)



Does anyone know what the problem could be? Maybe the servers are down?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
run-parts gives error on bash script ChoKamir Programming 6 01-31-2012 01:36 AM
bash script error near 'else' ? nutthick Linux - Newbie 5 01-23-2005 03:41 PM
bash script error corbis_demon Linux - Newbie 7 09-27-2004 10:41 AM
bash script problem...or user error? Jalalabee Programming 2 09-10-2003 06:18 AM
BASH script error in RH 7.3 ..whaaaa??? Pauly Linux - Software 7 12-13-2002 09:47 AM


All times are GMT -5. The time now is 01:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration