-   Programming (
-   -   64-bit nightmare? Python modules horror with gnochm, yumex, others (

simplenick 08-25-2006 10:49 AM

64-bit nightmare? Python modules horror with gnochm, yumex, others
At work, I'm running openSUSE 10.1 64-bit on a 3gig Xeon.

At home, I'm running openSUSE 10.1 32-bit on an AMD XP 2500+

I can run Yumex fine at home... but at work... python error message

File "/usr/share/yumex/", line 24, in ?
import gtk
ImportError: No module named gtk

Both were gotten via YaST or YUM, and run the same ways.

At home AND work I can compile gnochm (and chmlib, pychm, etc) just fine.

At HOME... it works fine (well sorta.. the contents tab disappears upon opening a file)

But when I run gnochm AT WORK ... python error message

No module named gconf


Anyway, here's the kicker... I actually ran gnochm fine AT WORK earlier... like a day ago, but after trying to remedy the yumex problem, by installing every possible python package known to man... gnochm now no longer works... yes I tried recompiling everything.

Any clue as to answer to my python nightmares?

I feel like Indiana Jones.

crabboy 08-25-2006 03:41 PM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate of:

All times are GMT -5. The time now is 06:42 PM.