-   Other *NIX (
-   -   Mountain Lion (OS X 10.8) Java Update: Unable to Access Java Settings and Preferences (

rm_-rf_windows 12-22-2012 01:33 PM

Mountain Lion (OS X 10.8) Java Update: Unable to Access Java Settings and Preferences
Hi all,

A friend of mine was having trouble playing a game (, the Trivial Pursuit game) which requires Java. He just bought a new MacIntosh (OS X 10.8.2) and I went into Applications - Utilities - Java Preferences to install Java. It seems that the installation was successful, however the Pogo Trival Pursuit game still doesn't work. We get a message saying that Java should be enabled. It's enabled in both Firefox and Safari however still no luck. What is more, it is impossible to access the Java Preferences from Applications - Utilities - Java Preferences route, the icon has disappeared. I Googled it for over an hour, there's lots about the missing icon, I've found a few work-arounds but would prefer going via a user friendly interface given I won't be here in a week and my buddy is going to have to be able to do the standard updates, etc. himself.

Is there a way to activate Java from the command line?
Any suggestions as to how I might be able to solve this problem?

Thanks in advance,


sundialsvcs 12-27-2012 09:51 AM

I would suggest that you might be dealing with a java version incompatibility. Look at the Console application (in "Applications...Utilities" on my Snow Leopard system) for messages that may have been recorded there. You're likely to find clues. Please follow-up to this thread when you resolve the problem, and as you continue to chase it down.

Also, be sure that all software-updates have been applied.

oyunic 01-03-2013 09:34 AM

xD ..............

All times are GMT -5. The time now is 04:37 AM.