-   Other *NIX (
-   -   bus error (

raleeha 12-01-2012 09:56 PM

bus error

i have an powermac g4 and wanted to try install linux.

But if i proceed with installation often will be displayed an bus error / L1 cache error during machine check processing after that the powermac stoped working and hang up.

I have really no idea how that could happen...

If anyone can guide me how to solve maybe this problem it would be really appreciated.

Thanks in advance


btmiller 12-02-2012 04:36 PM

Possibly there's something a bit wrong with the hardware or the install media. Did you check the MD5 sums of your media? Was the machine running OS X OK before you tried to install Linux?

A bit more info on the distro you're trying to install would be helpful.

raleeha 12-02-2012 06:19 PM

I tried several operating system but with no success. I did check the md5sum and it went ok. But if i try to install debian i get the same error message. I tried to burn this under followed link but no success. Ok thanks for your posts

raleeha 12-02-2012 06:26 PM

oh i forgot wanted to say that machine didnt start MacosX (version didnt know).

raleeha 12-02-2012 10:37 PM

maybe i should try search on mac forums but thanks in advance for help

All times are GMT -5. The time now is 12:21 PM.